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Error in TechBuy When Choosing Punchouts in Internet Explorer 8

Although not officially supported by the vendors, some TTU Enterprise Applications may function normally under IE8 with the following adjustments to your IE8 settings.

If you receive an error in TechBuy when choosing Punchouts in Internet Explorer 8, please follow the instructions below to resolve the problem:


Symptoms

When choosing a punchout on TechBuy, you are presented with the following security warning:

          

If you click Yes you are presented with the following error:

          

If you click No you will be able to continue your punchout until you are prompted to choose "Submit Order Requisition". You will then receive the following notification and be unable to proceed further:

          


Cause

Internet Explorer 8 contains an XSS cross-scripting filter which blocks the navigation.


Solution

STEP 1: Click on the Tools menu and choose Internet Options.

          

STEP 2: On the Security tab, choose Trusted sites from the list of zones and click the Custom level button.

          

STEP 3: Scroll down towards the bottom and find the "Enable XSS filter" under the Scripting section. Then choose Disable and click OK.

          

STEP 4: With Trusted sites still selected, click the Sites button.

          

STEP 5: Add "https://connect.hubspan.net" and "https://solutions.sciquest.com" to your Trusted sites list by typing them into the first box one at a time and clicking Add.

          

STEP 6: Uncheck Require server verification (https:) for all sites in this zone and click Close.

          

STEP 7: Click OK on the Internet Options window.

          

STEP 8: Close all Internet Explorer windows. Then reopen Internet Explorer and navigate back to http://techbuy.ttu.edu.

STEP 9: Return to Product Search and click on the desired Punchout.

STEP 10: When prompted with the following Security Warning, click No. You will then be able to proceed normally.