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JEOL ECS 400 - 2D NMR Measurements Set-up and Protocol 

1. Introduction: How does 2D NMR work? 
The picture below shows a basic 2D sequence (in this example, COSY experiment with two 90-
degrees pulses). 
 

 
 

2D spectra are acquired “point-by-point” in t1 (evolution time). This means that a series of FIDs is 
collected, one for each value of t1, which is incremented systematically by 1/(y_sweep [Hz]), 
starting from t1=0. Finally, a data matrix is obtained, in which we can picture the rows as 
representing actually acquired FIDs (during detection period t2). Since each row represents a 
different value of evolution time, columns give the intensity of the signal as a function of t1. 
After Fourier transformation (FT) of the rows, each column shows the intensity of a particular 
signal in F2 (directly observed dimension) as a function of t1. Then, we can perform FT of those 
columns and convert the columns into the second frequency dimension, called F1 (indirectly 
observed dimension). 

In practice, when setting up 2D experiment, we need to set y_sweep (the range of 
frequencies to be indirectly observed) and choose the number of FIDs (increments), called in 
Delta software y_points. The number of increments which is related to the total number of FIDs 
that will be acquired, and therefore to total experiment time, depends on the resolution 
required in F1. To achieve higher F1 resolution, larger values of y_points are required but this 
may result in significantly longer experiment time. This time can also be used for getting better 
signal to noise ratio (S/N) in each increment by increasing number of scans per increment 
(scans). In homonuclear 2D experiments one needs to set only the x_offset and x_sweep 
because corresponding y values are identical. 

 
2. General hints for 2D Experiments: 

- Minimize the spectral window in both dimensions. This results in the highest F1 resolution 
for a given number of increments and produces smallest data sets. It also minimizes off-
resonance effects. 

- Optimize spectrometer conditions (spectrometer stability): 
Turn off sample spinning. The higher resolution achievable with sample spinning is not 
needed in 2D spectra and sample spinning can never be ideally stabilized. 
Regulate the sample temperature and (if possible) room temperature. 
Optimize lock conditions. Lock Level just below saturation, lock Gain low (after 
shimming). 

- Do not acquire more increments or scans per increment than are required 
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S/N for each increment spectrum needs to be only about 5:1 
Remember square root factor for increasing S/N with increasing scans. In partitioning 
total experiment time between scans per increment and number of increments it seems 
to be better to emphasize S/N of the increments more heavily than F1 resolution. 
 
The following instructions assume reader’s familiarity with Delta software and ability to 
set up basic 1D proton and 13C experiments. These are rather simple instructions 
(hopefully, not oversimplified). Consulting Delta/ECS manuals and watching excellent 
Delta Tutorial videos is highly recommended. 
 

3. COSY (COrrelation SpectroscopY) 
This is an example of a homonuclear 2D correlation experiment (like TOCSY or NOESY). COSY 
experiment is run to assign proton connectivity. Sometimes DQF-COSY (Double Quantum 
Filtered) is preferred for suppression of the strong singlets which allows one to set higher 
receiver gain than that used in its corresponding proton experiment. However, DQF-COSY 
attenuates all signals to some extent which may cause problems with observation of weak cross-
peaks. Except for a different pulse sequence name (dqf_cosy_pfg.ex2) the setup is basically the 
same for both experiments. 
 
3.1 COSY setup and processing 

Run a 1D proton spectrum. Note the gain value determined for the proton spectrum. As a 
first guess, use this receiver gain in the COSY experiment. Zoom the peaks in the proton data 
so there is about 0.5 ppm on either side of the peaks and leave the processor window open. 

3.2 In the Spectrometer Control window, click on the Expmnt button. Click on the  button 
and select cosy_pfg.ex2 experiment. 

3.3 In the Experiment Tool window, click on the Instrument tab and set recvr_gain to the value 
just used for the 1D proton. Spectrometer Control can display the current receiver gain (RG) 
value – select Options->Monitor Params. Delta Console also reports receiver gain values. 

3.4 Switch to the Experiment Tool / Acquisition tab and set number of scans. It is set by default 
to 1 because the pfg COSY can be run with one scan per increment (the non-gradient version 
requires at least 4 scans). Of course, you can set scans to a higher number if you need higher 
signal to noise ratio of the cross-peaks. 

3.5 In the same Acquisition tab, click on  and then on the  button. Next, click on the 
zoomed proton spectrum. The x_offset and x_sweep will be now set to the values reflecting 

the zoomed data set. If you don’t see the  icon, select View->View Buttons. 
3.6 You can also adjust x_points and y_points from the Acquisition tab. These parameters 

determine the x and y (F2 and F1) resolution. The default values are suitable for most small 
molecules. Remember, that increasing y_points (in order to improve F1 resolution) may 
dramatically increase Total Collection Time, shown at the bottom of the Experiment Tool 
window. 
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3.7 Turn off the spinner by clicking on the  button in the Sample window and in the 

Experiment Tool window click on  . When data acquisition has been completed, the 
auto-processed 2D COSY spectrum is displayed in the nD Processor window. If you do not 

need to make process list changes, send spectrum to 2D Viewer by clicking on the 
button. Otherwise, proceed to 3.11. 

3.8 After clicking on the   button you should see something like that: 
 

 
 

Notice that there are low-resolution 1D projections drawn along the x and y axis of this plot. 
These projections are generated from the intensity dimension of the 2D data. It is 

convenient to load high-resolution proton spectra into these fields. Click  in the 2D 
Viewer to toggle operation from disk to finger mode. Select DisplayHigh-ResLoad X 
Projection (as shown on the picture above) and then click on the processed proton 
spectrum. This will load the proton data set into the x-axis of the viewer. Repeat the 
procedure using Load Y Projection for the y axis. The 1D and 2D data are now connected. 
Therefore, any zooming done in either 1D or 2D portions of the window will be 
synchronized. 

3.9 Next step, after loading the 1D projections, would be contouring adjustment using the Level 
Tool. It can be opened by right-mouse-hold on the spectrum area and selecting Level Tool 
(keyboard shortcut is the / key). Usually, it is only necessary to turn off only one or two of 
the bottom contours to get a clear 2D “map”. Detailed instruction for using this tool is 



 
 

4 | P a g e  
Prepared by Dr. Piotr Dobrowolski, NMR Facility Manager, Texas Tech University  
Last Modified Mar 6, 2017 

beyond the scope of this short tutorial but Level Tool operation is well explained in one of 
the Delta Tutorials videos. 

3.10 If it is necessary to modify the processing parameters after the COSY spectrum is 

displayed in the nD Processor window (as in 3.7), you need to click on . This opens two 
processing lists for both x and y dimensions. Click on a list to select it if you wish to modify 
any of its items. It is possible to make a new list or add items to existing ones by choosing 

them from the menus. You can also load a processing lists from disk by clicking on  . 
The Open Process List will be displayed, as shown below: 
 

 
 

3.11 The default COSY process list is matched to the default acquisition parameters: 
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If you changed the number of y_points, you will need to modify zerofill. The default COSY 
parameters specify 1024x256 data matrix size but COSY axes should be symmetric. 
Therefore, in order to make the matrix symmetric 1024x1024, we need to apply a zerofill 
value of 4. If for example, y_points has been set to 512, we will need a zerofill value of 2. 
The other processing parameters can be selected and modified as well and the effects can 

be viewed by hitting the  button. After that, clicking on sends the processed data 
to the 2D Viewer. 
 

4. HMQC (Heteronuclear Multiple Quantum Coherence) 
This is an example of a heteronuclear 2D correlation experiment (like HETCOR, HSQC, or HMBC). 
It is used to assign proton carbon connectivity. Unlike HETCOR, it is a proton-detected 
experiment because it detects more sensitive 1H nucleus instead of 13C. This experiment is 
particularly useful if you are sample-limited since it will require fewer scans per increment than 
HETCOR (which is 13C-detected experiment). However, resolution obtained in the indirectly-
observed 13C dimension is of course lower than in HETCOR. Because the experiment filters out 
12C-1H peaks, the receiver gain should be set higher than that used to collect corresponding 
proton spectrum to take advantage of the inverse detection. 
 
4.1 HMQC setup and processing 

Setting up of the HMQC acquisition is quite similar to setting up homonuclear correlation 
like COSY. First, acquire proton and 13C (if possible in reasonable time) spectra. Zoom the 
peaks in the proton data so there is about 0.5 ppm on either side of the peaks and leave the 
processor window open. Do the same with the 13C data (leaving about 5 ppm on either side 
of the peaks) and leave the window on the desktop. 

4.2 In the Spectrometer Control window, click on the Expmnt button. Click on the  button 
and select hmqchmqc_pfg.ex2 experiment. 

4.3 In the Experiment Tool window, click on the Instrument tab and set recvr_gain to at least 
the value just used for the 1D proton. You can also try to set it much higher than that and 
check if Delta reports receiver overflow during data acquisition. 

4.4 Switch to the Experiment Tool / Acquisition tab and set number of scans. This value of 
course, depends on the sample amount. 

4.5 In the same Acquisition tab, click on  and then on the  button. Next, click on the 
zoomed proton spectrum. The x_offset and x_sweep will be now set to the values reflecting 

the zoomed proton data set. If you don’t see the  icon, select View->View Buttons. 

4.6 Click on  and then on the  button. Next, click on the zoomed 13C spectrum. This will 
set the values of y_offset and y_sweep. 

4.7 You can also adjust x_points and y_points from the Acquisition tab. These parameters 
determine the x and y (F2 and F1) resolution. The default values are suitable for most small 
molecules but you may need more points if y_sweep value is particularly large and you need 
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(relatively) good resolution in 13C dimension. Now check Total Collection Time, shown at the 
bottom of the Experiment Tool window. 

4.8 Turn off the spinner by clicking on the  button in the Sample window and then in the 

Experiment Tool window click on . When data acquisition has been completed, the 
auto-processed 2D HMQC spectrum is displayed in the nD Processor window. 

4.9 Send spectrum to 2D Viewer by clicking on the button. Click  to toggle operation 
from disk to finger mode. Select DisplayHigh-ResLoad X Projection (as shown on the 
picture above) and then click on the processed proton spectrum. This will load the proton 
data set into the x-axis of the viewer. Repeat the procedure using Load Y Projection for the 
y axis but this time click on the 1D 13C spectrum. Contour the data, as needed, using the 
Level Tool as described for COSY processing. 

4.10 As described for COSY, if it is necessary to modify the processing parameters after the 

HMQC spectrum is displayed in the nD Processor, you need to click on  . This opens two 
processing lists for both x and y dimensions. Click on a list to select it if you wish to modify 

any of its items. The effects of the parameters adjustment can be viewed by hitting the  

button. After that, clicking on sends the processed data to the 2D Viewer. 
 

 

 


