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Introduction 

Adobe Illustrator is a design program used for creating detailed vector-based artwork, giving you a powerful tool 

to use in the creation of print media and web graphics. In this ShortCourse you will learn how to create basic 

artwork and page design. 

Objectives 

After completing this course you will be able to: 
Setup Illustrator documents 
Create and format objects and shapes 
Create custom colors and gradients 
Add and format text  
Convert an image using live trace 
Save your files in common file formats 

Let’s Get Started! 

 Please log onto the computer with your eRaider username and password.

 (Mac) Open Adobe Illustrator by going to Finder -> Applications -> Double click Adobe Illustrator
 (PC) Open Adobe Illustrator by going to Start Menu -> Scroll through applications list -> Click on Adobe

Illustrator
 The Adobe Illustrator icon looks like this ->

CREATE A DOCUMENT 
 Create a new document by going to File> New.

• To open an existing document, click "Open" and
navigate to that document.

 Select a document profile relevant to the project.
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Artboards 

You can have multiple artboards (pages) in the same document. For example you can create a logo and design 

three artboards for a letterhead, envelope and business card all in the same file and workspace. 

When creating a new document you can set up the number of artboards, spacing and orientation. Once the 

document is open, use the Artboard Tool or Document Setup menu to adjust sizes and move the artboards 

within your workspace. 

 Select one artboard for this project. You can add more artboards later.

 Type in the Width and Heigth dimensions or select a preset size like Letter, Legal or Tabloid.

Bleeds 

For printed artwork, a bleed means the color/text runs all the way off the edge of the page, with no white border 

visible. You have to create the document size larger than the actual dimensions of the piece, then cut it to the 

finished size.  

Use 1/8 in (.125 in) bleed setting.  

Tip: If a design has a white border, then it has no bleed

Color Mode 

CMYK: Cyan, Magenta, Yellow, Black.  This is the color mode used by professional printers. 

RGB: Red, Green, Blue. This color space is used for items that will be displayed on a computer monitor such as on 

the web, or presentations. 

Resolution 

300 ppi (pixels per inch) for print. 

72 ppi for web or electronic display. 

http://www.cedarpark.minutemanpress.com/resources/design_guide.html
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HELPFUL SHORTCUTS 

Undo    

Zoom In/Out 

Pan  

CTRL - Z 

CTRL +  or   CTRL –     

Holding spacebar changes any active tool to the Hand Tool to move around the document.

Ctrl (PC) = Command (Mac) 

Alt (PC) = Option (Mac) 

SHAPE OBJECTS 
Any button on the main toolbar that has a black arrow in the lower right corner has a “flyout menu” like the one 

pictured below with more tools and options. 

Exact shape dimensions - If you need to draw a shape with an exact size, just select the tool, click and release the 

mouse to open a dialog box. In the window that opens, type the dimensions of the shape you want to create. This 

feature applies to every shape tool. 

Symmetrical Shapes - By pressing and holding the “Shift” key while you drag your shape, you can draw a perfectly 

symmetrical shape (i.e. a square or circle). 

 Click on the Rectangle Tool

 Click and drag on your page to draw a rectangle

OR

 Click on your page once and enter the dimensions 8 in x 5 in in the pop-up window and click OK.

 Click and hold the Rectangle Tool to access the Ellipse Tool.

 Hold down the Shift key and draw a perfect circle that will fit inside the rectangle shape.
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SHAPE TOOL OPTIONS
 Select the Star Tool from the shape flyout menu.

 Click and drag to draw your star but before releasing the mouse button, use the up/down arrow keys
to add or subtract points to your star.

 While drawing your star hold down CTRL and draw and it will adjust the angle of your star’s
points.

SELECTIONS 
With either the selection tool, you can draw a marque box around the objects you want to select. Anything touching 

the box will become selected. This is a great way to select more than one object quickly. 

Select multiple objects by pressing and holding the “Shift” key while you select objects, you can select multiple 

objects, points, or segments. 

Selection Tool 

The Selection Tool is the solid black arrow in the top left corner of the main menu bar. Use this tool to select entire 

objects such as shapes, and text boxes. 

Direct Selection Tool 

The Direct Selection Tool is the open white arrow in the top right of the menu bar. Use the direct selection tool to 

select paths and anchors within an object. 
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 Point to the Selection Tool and click on each shape to move it to a different location on your page.

 Click and drag to draw a marquee box around all the items on your artboard and everything becomes

selected at once.

 Click on the rectangle and hit the Delete key on your keyboard.

 Click on the star shape and drag the corners of the box bigger while holding down the Shift key so it doesn’t

distort (squish or stretch) your star.

 You should have something similar to the image below.

 At this point you might want to start coloring your objects – see Fill & Stroke in the next section.

FILL & STROKE 
The fill is the area inside the path of an object, and the stroke is the path or outline of an object. You can apply color 

to both the fill and the stroke of objects, or none at all.  

First use the Selection Tool to select your shape, object, or text that you want to color or stroke. 

Select the fill box to bring it in front. 

Use the color picker or the swatches menu to apply a color. 

Format the stroke or fill, depending on which one is in front. 

Fill Color 

Stroke Color 

No Fill/Stroke 

Swap Fill/Stroke 

Restore Default 
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Adding a Fill 

 Use the Selection Tool to select your circle.

 Select the fill box to bring it in front.

 Double click on the fill and use the color picker to apply a blue color.

Adding (or Removing) a Stroke 

 With your circle selected, click on the stroke box to bring it in front.

 Select a color from the color picker or swatches menu.

 Now take the stroke away by selecting the white swatch with the red line through it  to give it no stroke. 

 Change stroke properties like stroke, edges, corners, and dashed patterns with the Stroke menu (below.)

Stroke Weight – Thick or Thin? 

To change the appearance of a stroke, open the stroke properties box by clicking on Window > Stroke. 

Weight: The bigger the number, the wider the stroke. 

Width Tool 

Use the Width Tool to add points of variable widths to a stroked object. 

Select the Width Tool  and point to a section on your path. 

Click on the path to add a width point, and drag your mouse away from the line to adjust your width. 

Add multiple points or delete points you don’t need.  
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Color Picker 

Select the object to format.  

Click on the the fill or stroke box to bring it to front.  

Double click on the Fill or Stroke box and a color picker window will open up. 

Use the color bar slider to select a color and use your mouse to click inside the large area to choose a shade or tint. 

If you know the CMYK, RGB, or HSB value, you can enter those values in the boxes on the lower right.   

Once you have picked your color, click on the “OK” button. 

Swatches Palette 

Save and organize your colors in the Swatches Palette. Remember that each palette menu has a drop down menu 

with more options, like loading color libraries.  

Select your object to format. 

Select the fill or stroke. 

Open the Swatches Palette (Window> Swatches). 

Select a default color, open a new color library, or create a new swatch. 

Click and hold for 

drop-down menu. 
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Gradients 

You can create custom gradient colors and fades using the gradient palette, swatches, and the gradient tool. 

 Select your object.

 Open up the Gradient Panel and the Swatches Panel.

 Tear them off the dock to display them next to each other on your

workspace.

 Click and drag a yellow color swatch onto one side of the gradient bar.

 Click and drag an orange color onto the other side.

 Move the markers to adjust the fade.

 You can save the gradient swatch to your swatches panel.

 To remove a color, just click and drag it off of the gradient bar.

Linear Gradient  Radial Gradient 

COLORS 

When selecting colors, keep in mind the purpose of your art and what you want to achieve. Use a color wheel or 

other resource to help make color selections.  

Source: Masterful Color by Arlene Steinberg 

http://proquest.safaribooksonline.com/book/-

/9781440310294/firstchapter#X2ludGVybmFsX0ZsYXNoUmVhZGVyP3htbGlkPTk3ODE0NDAzMTAyOTQvNDE 

http://proquest.safaribooksonline.com/book/-/9781440310294/firstchapter#X2ludGVybmFsX0ZsYXNoUmVhZGVyP3htbGlkPTk3ODE0NDAzMTAyOTQvNDE
http://proquest.safaribooksonline.com/book/-/9781440310294/firstchapter#X2ludGVybmFsX0ZsYXNoUmVhZGVyP3htbGlkPTk3ODE0NDAzMTAyOTQvNDE
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GROUPING OBJECTS TOGETHER 
 Select the objects using either method:

o Select multiple items using the Selection Tool, and hold down the Shift Key.

o You can also quickly select multiple objects by drawing a marque around the items and anything in

its path will be selected.

 Go to Object>Group (or right click)

 Now the items are “stuck” together and treated as one object.

 To ungroup go to Object> Ungroup (or right click)

TRANSFORMATIONS 
There are several ways to duplicate or transform an object. You can use specific tools or go to Object> Transform. 

 Reflect Tool 

 Rotate Tool 

 Scale Tool 

Note: Alt click with the tool to open up the options window. 

 Reset the colors below the stroke/fill box below the tools.

 Take away the white fill and make it transparent.

 Select the Spiral Tool and draw a spiral shape.

It might be hidden under the line tool.

 As you draw, hold the CTRL button down and it will uncoil the shape.

 As you draw, use the up/down arrow keys to add loops to your spiral.

You should have something similar to this on your page.



11 

Reflecting Objects 

 Select the two spirals on your page.

 Use the Reflect Tool (and Alt click) or go to Object > Transform > Reflect.

 Select Vertical and click Copy. If you just click OK it will move your objects, but for this exercise we want to

reflect AND create a copy.

ARRANGE OBJECTS IN FRONT OR BACK 

Every time you create a new object, it is stacked on top of other objects in the same layer. 

First select the spirals. 

Go to Object> Arrange> Send to Back (send backward puts it behind next thing in order, send to back puts it in the 

very back of everything on the page) 
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TYPE TOOL 

There are two ways to add type to your document. 

Single Line Text 

To create a single line of text, just click the mouse one time and begin typing. 

 Select the Type Tool.

 Click one time on your page.

 Begin typing “Lubbock”

 Format the text using the Character Panel (see page 17.)

 You can easily resize this text by resizing the bounding box using the Selection Tool.

Area Type  

To create an area of type, specifically a paragraph, use the type tool click and drag to draw a text box. 

 Select the Type Tool

 Draw a text box and begin typing your paragraph.

 Format the text using the Character menu (page 17.)
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Character Palette 

The character palette is used to format text you create with the type tool. 

To open the palette, click on Window -> Character. 

Paragraph Palette 

The paragraph palette is used to set the justification of text. 

 Select your text you want to format using the type tool or select the entire text box with the selection tool.

 Select your font, size, and you have many other ways to adjust the appearance.

 Change your spacing and justification in the Paragraph panel.

 Use the swatches panel or the color picker to change the color of your text.

 Headline suggested formatting: Franklin Gothic Heavy, Regular, 150 pt size.

Type on a Path 

 First create a path. In this exercise we will create a circle a little larger than our first circle shape.

 Select the Ellipse Tool and start drawing from the center of the first shape and hold down SHIFT and ALT.

 Make your shape transparent by taking away the fill and stroke.

 Select the Type on a Path Tool.

 Click on the circle shape we just made and type “Find Your Paradise.”

 Use either selection tool to adjust the starting point of your text.

 Use the Character menu to format your text.
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PLACING IMAGES 
 Go to File> Place> and navigate to the Cotton image and click OK.

 Use the selection tool to resize and position the graphic on your page.

 TIP: Hold down the Shift key when you resize an object to lock the proportions and prevent distortion.

Rotating Objects 

The easiest way to rotate an object is by using the Selection Tool and slowly dragging the tool outside of the corner. 

Your tool will change to a curved arrow and you can rotate the object.  

CROPPING IMAGES WITH A CLIPPING MASK 

 Place your Paradise image on your document.

 In this exercise we will use the text as our “cookie cutter.”

 Select your Paradise text and bring it to front.

 Now select BOTH objects with the selection tool by drawing a marque or shift click on each of
them.

 Right click or go to Object> Clipping Mask> Make

 You can undo the clipping mask by selecting the object, and to go Object> Clipping Mask> Release

 Double click on the items to edit the text or reposition the image.
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LIVE TRACE 
You can convert images to vector by doing a live trace. This attempts to draw and colorize the photo using vector 

lines, colors, shapes and fills. The result is not an exact copy of your image. See examples below. 

Live Trace Examples 

Original Image Before Live Trace & Close up showing Pixel Resolution 

Grayscale Live Trace 
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Before you can edit the Live Trace image, go to Object> Expand  

Use the Selection Tools to select and edit areas of your image.–– 
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Go to File>Place and navigate to the image “Island.” 

On the menu bar click the drop down arrow next to Image Trace to select a preset tracing style or use the Image 

Trace menu (Window> Image Trace) for full control.  

Make sure the image is selected and on the toolbar select a Live Trace. For full control open the Image Trace menu 

(Window> Image Trace). Adjust the trace style using these menus if you do not like the results.  

After tracing click Expand on the toolbar and use the Direct Selection Tool  to select areas within the image. 

For this exercise we can select the Black and White Logo setting. Your image might look something like the image 

below. To edit this object, click Expand at the top of the toolbar or to go Object> Expand.  

Now you can use the Direct Selection Tool to select the points and delete or edit them. 

Click on all the white area and press the Delete Key. 
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SHAPE BUILDER

Use the Shape Builder Tool to combine shapes. We are going to make a cloud.

First draw three ellipse shapes and select all of them with the Selection tool . 

With the Shape Builder Tool click and draw across the overlapping areas.  

When you release the mouse, those areas are combined into one complex shape. 

To remove a section instead of add, hold the ALT key as you click or draw across an area. 

You can also use the Pathfinder menu to unite multiple shapes. 

Use the Swatches and Gradient menu to make it look more like a cloud. 
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SAVING YOUR FILES & WORKFLOW 
You can copy and paste some artwork directly into InDesign because they are both vector-based. 

Or you can Save As an EPS file and place into InDesign. 

Copy and paste as a Smart object into Photoshop or save as PSD File. 

Save as Tiff and open with Photoshop. 

Save/ Save As 

It works best to save all your files as original Adobe Illustrator files. Illustrator creates a PDF compatible file 
which can be viewed in the free Adobe reader.  

You can also save your files as PDFs, which preserves most of your file properties. 

Save for Web & Devices 

This dialog box lets you preview several common web formats and save low file sizes suitable for web and 

electronic use. 

PNG supports transparency – works great for Microsoft Office programs. 

Export 

File> Export your artwork in different file types as needed. 

JPEG has great compression and color range. 

TIFF files support layers and transparency.  
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ADDITIONAL RESOURCES 

Online Training – Computer Based Training 

www.cbt.ttu.edu 

Safari Books Online – LOTS of Reference Books 

http://proquest.safaribooksonline.com/ 

Stock Images 

www.sxc.hu 

www.pexels.com

Font Downloads 

www.dafont.com 

TTU Identity Guidelines & Logo Usage 

http://www.depts.ttu.edu/communications/identityguidelines/ 

http://www.cbt.ttu.edu/
http://library.ttu.edu/lynda/
http://proquest.safaribooksonline.com/
http://proquest.safaribooksonline.com/book/illustration-and-graphics/9780133005769
http://proquest.safaribooksonline.com/book/-/9780132733021?bookview=overview
http://techbuy.ttu.edu/
http://www.adobe.com/
http://www.sxc.hu/
http://www.dafont.com/
http://www.depts.ttu.edu/communications/identityguidelines/
https://www.pexels.com/
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