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Adobe InDesign ShortCourse 

InDesign is part of Adobe’s Creative Suite used for layout design, printing and publishing.  You can use 
InDesign, with Photoshop and Illustrator to create a printed or multimedia project such as: brochures, 
booklets, invitations, advertisements, posters and much more. InDesign can be used on PC’s and Mac’s with 
only minor differences, but you may encounter problems when switching from one computer to another such 
as missing fonts or images or using different versions of the program. 

Let’s get started by locating the images and text files we will be using. 

 Log on to the computer using your eRaider username and password.

 PC: Start menu> My Computer>Shortcourses>ShortCourse Materials>Graphics>Adobe InDesign

 Mac: Go> Connect to Server> type in: smb://techshare/depts/itts/facilities/shortcourses

 Find the folder ShortCourse materials> Graphics> Adobe InDesign. We are going to use these pictures
and files to create a document.

Open InDesign 

 PC: Click on the Start menu> All Programs> Adobe InDesign

 Mac: Click on the InDesign icon on the bottom of your screen,
OR on the desktop go to the desktop icon Macintosh HD> Applications> InDesign

 The Welcome Screen has a menu of: Getting Started, New Features, Templates

 Use these resources to review topics and learn more about the program.

Change Measurements to Inches (optional) 

 Mac: Go to InDesign> Preferences> Units and Increments> Change the horizontal and vertical scale to
inches

 PC: Edit> Preferences> Units and Increments

 If document is already open, right click where x and y rulers intersect and change units to inches.

Short Cuts: Learn and use them!  They make work faster and easier. Undo: Command - Z or Edit> Undo 
Mac key  –  Windows key 

Control – Ctrl

Option – Alt

Command – Windows

Delete – Backspace

Return –  Enter
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Create a New Document 

 From the InDesign Welcome Screen select Create New> Document. Or if you do not have the welcome
screen go to File> New Document

 Number of pages: 4

 Tip: Booklets have to be in multiples of 4.

 For spread layouts select the facing pages option so your pages will display in a spread.

 Bleed setting (if needed) .125 inches - See printed examples.
Definition - colors run all the way to the edge of the page so that no white border is visible.
Commercial printing easily cuts bleeds because they have massive paper cutters to do them all at once.
It looks sharp, but can be more expensive.

 Click OK to open new document.

Note: If you need to change something after the new document is already open go to File> Document Setup 
and make necessary changes. 

Workspace 

Black lines – edge of paper 
Purple lines – margin guides 
Red lines – bleed marks. To have a bleed, images/colors must go off the paper at least to this line. After 
printing, the paper has to be cut down to the page size. 
Pasteboard – extra room around document, things on the “clipboard” will not print 

Margins 

Edge of page 

Bleed line 

Pasteboard 

Tools 

Docked 
Palettes 

Menus 
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Tools  
Tools are located on the left side of your screen. Once you select a tool, you have that tool until you pick 
another one. Hover your mouse over the tool without clicking on it and the name of the tool will pop up. To 
see a description of tools, turn on Tool Hints under Window> Utilities> Tool Hints. Click and hold on any tool 
with a small black arrow next to it and open up the fly-out menu with hidden tools.  

Docked Palettes 
The menus on the right side of the screen are “docked” palettes, sort of like a shortcut. If you do not see a 
menu, go to Window> and choose the panel to open. 

Note: To format text open the menus Character and Paragraph under Window> Type and Tables 

Rulers 
View>Show Rulers 
This will help with spacing, measuring and alignment in the layout. 
Quickly change the unit of measure by right-clicking in the corner where 
the X and Y rulers intersect. 

Guides 
Click and hold on the ruler, then drag it onto your workspace to add a 
guide to your page. Move the ruler guidelines around as needed, or 
delete them. You can lock the guides and any other object in place by 
selecting the object, go to Object> Lock position/Unlock position. This 
makes the object stuck on the page so it cannot be edited, or 
accidentally edited. 

View Settings 
Normal view mode lets you see all frame edges, 
rulers, and guides. 
Preview mode lets you view the document as it 
would look printed out. 
“W” toggles between Normal View and Preview 
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Overflow Text Indicator 

Adding Text 

Click on the Type Tool.

Drag your mouse to draw a text box on your page. 

To adjust or move the text box, use the Selection Tool.

Type in the text box OR copy and paste from another source OR 

Go to File> Place> document file name.  

Your cursor will be “loaded” with text. Draw a new text box or click in 
an existing text frame to deposit the text. 

Overflow Text 
The little red triangle on the bottom right of the text box means there is more text that does not fit in the box.  
Simply resize the text box with the Selection Tool and drag the corners of the text frame to make it larger. Or 
to put the rest of the text into a second text box use your Selection Tool and click on the red arrow, and your 
cursor will be loaded with the remainder of the text. Click in a second text box to deposit the text. 

Placeholder Text 
To fill the text box with placeholder text (Latin):  
Right click in a text box, or go to Type> Fill with Placeholder Text. 

Format Text using the Character Panel 
You can highlight the text you want to format, or select the entire text 
box to format all the text inside the frame.  

Use the Character menu (Window> Type & Tables> Character) OR select 
the Type Tool and the Character menu will appear on the toolbar. 

Font size, Leading, Kerning and Tracking are a few ways to control the size and spacing of type. 

Format the Paragraph Spacing and Alignment  
Use the Paragraph menu to format text alignment, margin spacing, drop 
cap, bullet formatting, and word hyphenation. 
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Fill and Stroke 
Fill – the inside color of a shape or text 
Stroke – the outline of a shape or text 
Weight –thickness of a stroke 
Click on the object you want to format then select the stroke or fill 
control on the bottom of the tools palate, then select a color. 

Colors 
Double click the fill/stroke menu to open up the color picker OR 
Select a color from the Swatches menu OR 
Create a new color swatch from a CMYK or RGB value OR 
Use the Eyedropper Tool to sample a color from an image.  
After you create a new color, save it to your swatches menu for quick reference. 

 
 
 
 

Use the Color Picker (above) OR the Swatches menu (below.) 

Double click to open color picker Add your 
chosen 
color to 
your 
swatches 
palette. 

Create a new swatch and enter 
CMYK or RGB value. 
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The Eyedropper Tool 
Use the eyedropper tool to sample a color from a photo or to pick up properties and apply to another object. 
Select the tool then click on an area of a picture to grab that color in the eyedropper tool. 
Notice that your stroke/fill box changed to that sampled color. 
Click the new swatch icon on the swatches menu to add this new color to your color library. 

Guidelines for Using Images 
Use images with resolution of at least 300 dpi for print, 72 dpi for web or monitor display.  
Don’t use other people’s images without permission, such as Google image searches, or copying images from 
websites.  

Stock photos: some websites let you use photos for free, or for a small fee. There may still be usage 
restrictions: You might have to give credit to artist or ask permission first. Go to www.sxc.hu and create a free 
account to download stock images. 

Logos: Most organizations have rules about how to use their identifying marks.
For Texas Tech University visit: http://www.depts.ttu.edu/communications/identityguidelines/ 

Adding Images to your Document 
Go to File> Place> file name of the picture. Your cursor will be “loaded” with the picture. Click where you want 
to place the picture, or draw a frame for the image to fill. It can be easily moved and adjusted. 

Resize the Picture 
When you place an image, it has a “frame” or container that holds the image. Click on the corner square of the 
picture and hold down the SHIFT key while dragging the picture larger or smaller.  The frame is resized but the 
image did not change. Now, you have fit the image inside the new frame. This is why it is important to hold 
down the Shift Key so the picture won’t get squished or distorted.  To fit the picture in the resized frame, go to 
Object> Fitting> Fit Content to Frame. You can also right click on the picture to get these options. 

A shortcut to resize the image and frame in one is to hold down SHIFT + CTRL and resize the image. 

Crop a picture (only show a small piece of a larger picture), just resize the frame however you want, and 
DO NOT fit the picture to the new frame. 

Actual image size 
Image Frame 

http://www.depts.ttu.edu/communications/identityguidelines/
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Text Wrap 
Select an object and open the Text Wrap menu (Window> Text Wrap). 

There are several choices how to make the text wrap around an object.  
Usually the second or third option works best.  Adjust the values to 
determine how close or far away you want to the text to be from the picture.  
Use the arrow keys up or down to increase or decrease the text wrap. 

Arrangement – making a background 
The order which you place objects on the document is the order which they 
stack on top of each other.  
Select the object you want to move. 
Go to Object> Arrange> Bring to front (or Send to back). 

Grouping objects 
Hold the SHIFT key down and click on the objects you want to group. This selects multiple items at the same 
time. 
Go to Object> Group (CTRL - G). 
Grouping treats multiple objects as one object. 
They are grouped together until you ungroup them Object> Ungroup (CTRL - SHIFT - G). 

Effects 
Access the Effects menu by going to Window> Effects and click on the fx 
icon. Select your effect from the list and make adjustments using the pop-
up window. 

Drop Shadow 
Select all the pictures by holding SHIFT and clicking on each one of them. 
Go to Objects> Effects> Drop Shadows 
You can make adjustments to the shadow, and use this same menu for 
other object effects. 

Transparency or Opacity 
Select an object and open the Effects menu. 
Click on the right arrow next to the Opacity percentage window. 
Drag the marker to the left and adjust the opacity  
from 100% (non-transparent) to 50 – 65%. 
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Links and Images 
InDesign shows a preview of your placed image instead of placing the actual 
file. This saves memory by keeping your files sizes low. Every image has a 
“link” from your InDesign document to its file location. Occasionally you 
have to relink or repair those links using the links panel (Window> Links). 

The links panel has all the links in your document listed. Errors will show in 
real time in the Preflight Panel and on the bottom left side of your screen. 
There’s either a green light with no errors, or a red light with errors. A lot of 
these errors are with missing image links or missing fonts. 

On the Links panel, click and hold to get the drop down menu. Either click 
Relink and find the original file or click Edit Original. This opens the image in 
Photoshop and then when you save, it automatically updates the image in 
InDesign.  

Edit an Image  
On the links palette, select the image you would like to edit. 
Then select the drop down menu, and select Edit With> Photoshop 
Now Photoshop will open with the image. After editing click save, and 
InDesign will automatically update the image in your document. 

RGB to CMYK 
If the images are RGB, before printing they need to be converted to CMYK using Photoshop. 
Open image in Photoshop  
Click Image>Mode> CMYK, then save.  

Saving Files - Stay organized 
Save all your files and images in together in a folder with the InDesign files. Example: One project folder 
should contain the InDesign file, a copy of all the image files used, and any documents used containing text. 
This makes it easier to re-link or edit images, or for other people to open your files, and find all the 
components to edit the InDesign document. 

Package your InDesign Document 
This packages the original InDesign file with all images, fonts, and links so you can pass along the entire folder 
to anyone and they have everything they need to work with the file 
File> Save> Name your document (ex. Flyer.ind).  
File> Package> choose a folder name and location> Package.  
Look for any warning signs.  

Export Different File Types  
Always ask what type of file the printer accepts, sometimes they have their own specifications. 

PDF Files: File> Export> High Quality PDF with crop and bleed marks (or Smallest File Size if image quality is not 
an issue) 

JPEG: File > Export> JPEG 
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Resources 

View this handout online at http://itts.ttu.edu/training/shortcourses/scnotes/ 

Online Training – Computer Based Training 
www.cbt.ttu.edu 

Safari Books Online – LOTS of Reference Books 
http://proquest.safaribooksonline.com/ 

TTU Identity Guidelines & Logo Usage 
http://www.depts.ttu.edu/communications/identityguidelines/ 

Stock Images 
www.sxc.hu 

Font Downloads 
www.dafont.com 

Questions or comments? E-mail joel.martin@ttu.edu. If you would like a certificate of completion please 
e-mail me your request with your name and date you took the class. Thank you!

http://itts.ttu.edu/training/shortcourses/scnotes/
http://www.cbt.ttu.edu/
http://library.ttu.edu/lynda/
http://proquest.safaribooksonline.com/
http://proquest.safaribooksonline.com/book/graphic-design/9780133005882
http://proquest.safaribooksonline.com/book/-/9780132732970
http://proquest.safaribooksonline.com/book/web-design-and-development/9780133040142
http://techbuy.ttu.edu/
http://www.adobe.com/
http://www.depts.ttu.edu/communications/identityguidelines/
http://www.sxc.hu/
http://www.dafont.com/
mailto:Laura.webb@ttu.edu



