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JMP Pro 14 

ShortCourse Handout 

 

 

Copyright © 2016-2018 Heide Mansouri, Texas Tech University.  ALL RIGHTS 

RESERVED.  Members of Texas Tech University or Texas Tech Health Sciences Center 

may print and use this material for their personal use only.  No part of this material 

may be reproduced in any form without written permission from Heide Mansouri, the 

author. 

This ShortCourse is designed to acquaint you with the basics of JMP Pro 14 under 

Windows.  For more detailed information, please consult the official JMP 

documentation. This ShortCourse assumes that the users are familiar with 

Elementary Statistics. 

Texas Tech University JMP Campus License  

 The latest version of JMP Pro software is available at no cost to TTU 

students, faculty, and staff members for download @ 

http.//www.depts.ttu.edu/itts/software/index.php 

 If you have any questions or need assistance, please contact IT Help Central 

at 742-HELP (4357) or ithelpcentral@ttu.edu   

Credits 

This document was adapted from the following resources: 

• Discovering JMP 12®, Copyright © 2015, SAS Institute Inc., Cary, NC, USA 

http://www.jmp.com/support/help/Discovering_JMP.shtml (accessed 

7/8/2016) 

• JMP® Learning Library  http://www.jmp.com/en_us/learning-library.html 

(accessed 7/8/2016) 

• Tutorials for performing basic statistical tasks, including links to datasets 

http://web.utk.edu/~cwiek/201Tutorials/, (accessed 7/8/2016).    

• JMP Start Statistics: A Guide to Statistics and Data Analysis Using JMP, 

Fifth Edition, SAS Publication. 

mailto:heide.mansouri@ttu.edu
http://www.depts.ttu.edu/itts/software/index.php
mailto:ithelpcentral@ttu.edu
http://www.jmp.com/support/help/Discovering_JMP.shtml
http://www.jmp.com/en_us/learning-library.html
http://web.utk.edu/~cwiek/201Tutorials/
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Introduction 

JMP (pronounced “jump”), a product from SAS, is a powerful and interactive data 

visualization and statistical analysis program. JMP is used by researchers to perform 

a wide range of statistical analyses and modeling.  You can use JMP to quickly 

uncover trends and patterns in data, create interactive graphs and charts to explore 

your data and discover relationships.  JMP dynamically links data with graphics for 

interactive exploration, understanding, and visualization of the data. This allows one 

to click on any point in a graph, and see the corresponding data point highlighted in 

the data table, and other graphs. It can work with variety of data formats, such as 

text files, Microsoft Excel files, SAS datasets, and other databases.  It supports 

Windows, Macintosh and Linux operating systems. You can use JMP to explore and 

summarize large amounts of data, and develop powerful statistical models to predict 

the future. 

 

This ShortCourse provides a general introduction to the JMP software. It introduces 

the structure of the JMP Window; preparing and manipulating data; using interactive 

graphs to learn from your data; and performing simple statistical analyses.  

 

This ShortCourse assumes that the users are familiar with Elementary Statistics. 

 

Course Objectives 

After completing this ShortCourse, you should be able to: 

• Create a data table; 

• Change the modeling type of a variable; 

• Create different types of charts; 

• Calculate Numerical Summaries of Quantitative Data; 

• Perform One Sample t-Test; 

• Perform Paired t-Test;  

• Perform Two Sample t-Test; and 

• Save Results in Journals. 
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Starting JMP 

 Start -> All Programs -> JMP 14 -> JMP Pro 14  

 On Windows, opening view of JMP, is known as the JMP Home Window.  

 You will see "Tip of the Day" window.  The Tip of the Day window contains 

66 tips. And every time you open JMP, it will advance to the next tip of the 

day if you do have this set to Show tips at start up. You can use the Next 

Tip or Previous Tip to scroll through these. If you don't want this to appear 

every time you open JMP, uncheck the box in the lower left corner next to 

"Show tips at startup", and close this window.  
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JMP Help 

You can open JMP Help in several ways. 

• Search and view JMP Help (on Windows) using the Help > Help Contents, 

Search Help, and Help Index options. 

• Press the F1 key. 

• To get help on a specific part of a data table or report window, select the 

Help tool from the Tools menu and then click anywhere in a data table or 

report window to see the Help for that area. 

 

Opening a JMP Data Table 

 From Help menu, select Sample Data Library.  The data tables are 

organized in Outlines by subject matter, also in alphabetical list. 

 Double-click on Linnerud.jmp data file.  

 Also from HELP menu -> Sample Data provides an Index to some Sample 

Data.  Also Alphabetical List of All Sample Data Files. 
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JMP Data Table 

A data table is a collection of data organized in rows and columns. It is similar to a 

Microsoft Excel spreadsheet, but with some important differences (Discovering JMP 

12 book, page 49): 
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The JMP data table has four components. the data grid, Columns panel, Rows 

panel, and Table panel. 

 The data grid is arranged in columns (variables) and rows (observations). 

 In the Columns panel (on the left), you can select a column or columns, 

change the name of a column, and move one or more columns to a different 

location in the data grid. Icons in the Columns panel indicate the modeling 

type of each variable. 

 In the Rows panel (on the left), you can determine the total number of rows 

and the number of rows selected, if any. 

 In the Table panel (on the left), you can add a table variable command 

that can store explanations or notes about the data stored in the data grid.  

Many of the sample data files have a table variable called Notes. 

Red Triangle Menus 

Commands are always available by right-clicking and through red triangle menus 

 (downward pointing red icon).  

 

Active Areas of a JMP Data Table 

 

 

 

 

 

 

  

 

 

 



JMP Pro 14 ShortCourse Handout 

Heide Mansouri Technology Support ShortCourses Page 9 
Computing ShortCourses Manager           Texas Tech University                                Updated: 4/24/2018 
 

 

 

 

 

 

 

 

 

The Columns panel contains the following information: 

• Column options (same options as the Cols menu) 

• Total number of columns and number of columns selected in the data table 

• A list of columns found in the data table 

• Icons indicating each column’s modeling type.  Click on an icon to change 

the modeling type. 

• Icons representing characteristics and properties assigned to the columns  

About Data Types and Modeling Types 

A column in a JMP data table can contain different types of information. However, all 

information in a single column must have the same data and modeling types. 

•  When you import data, JMP guesses which data and modeling types to use. 

Therefore, you should verify that JMP has guessed correctly.  

•  When you manually insert data into JMP, you should assign a data type and a 

modeling type at that time. 
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Understanding JMP Modeling Types 

Data can be of different types. JMP refers to this as the modeling type of the data.  

Following table describes the three modeling types in JMP. 

Modeling Types  

Modeling 

Type 

Description Examples Specific Example 

Continuous 

 

Numeric data only. 

Used in operations like 

sums and means. 

Height 

Temperature 

Time 

The time to complete a test 

might be 2 hours, or 2.13 

hours. 

Ordinal 

 

Numeric or character 

data. Values belong to 

ordered categories. 

Month 

(1,2,...,12) 

Letter grade 

(A, B, ..., F) 

Size (small, 

medium, 

large) 

The month of the year can 

be 2 (February) or 3 

(March), but not 2.13. 

February comes before 

March. 

Nominal 

 

Numeric or character 

data. Values belong to 

categories, but the 

order is not important. 

Gender (M or 

F) 

Color 

Test result 

(pass or fail) 

The gender can be M or F, 

with no order. Gender 

categories can also be 

represented by a number 

(M=1 and F=2). 

Note: The ordinal and nominal modeling types are treated the same in most 

analyses, and are often referred to collectively as categorical. 
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Modeling Type Results 

Different modeling types produce different results in JMP. To see an Example: 

 Using the Linnerud.jmp, select Analyze -> Distribution. 

 Select Age and Weight and click Y, Columns. 

 Click OK. 

 

 

 

 

 

 

 

 

 

 

Although Age and Weight are both numeric variables, they are not treated the 

same.  

 

Comparison of Results for weight and age 

Variable Modeling Type Results 

Weight Continuous Histogram, Quantiles, and Summary Statistics 

Age Ordinal Bar chart and Frequencies 
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Changing the Modeling Type 

To treat a variable differently, change the modeling type. For example, 

in Distribution Results for Age and Weight, the modeling type for Age is ordinal. 

Remember that for an ordinal variable, JMP calculates frequency counts. To find 

the average age instead of frequency counts. Change the modeling type to 

continuous, which shows the mean age. 

 Double-click the Age column 

heading.  

 Change the Modeling Type 

to Continuous. 

 Click OK. 

 Select Analyze -> 

Distribution. 

 Select Age and Weight and 

click Y, Columns. 

 Click OK. 

 

Notice that Different Modeling 

Types for age produces different 

results, when Age is ordinal and 

continuous.   

When age is ordinal, you can see 

the frequency counts for each age.  

 

For example, age 48 appears 2 

times.  

When age is continuous, you can 

find the mean age, which is nearly 

48 (47.677) 

 

http://www.jmp.com/support/help/Understanding_Modeling_Types.shtml#126985
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Icons that can appear in the Columns panel are described as follows: 

 

To find the distribution of the weight and age columns in the Big Class table 

 From Help menu, select Sample Data Library.  

 Double-click on Big Class data file.  

 From Analyze menu and select the Distribution command.  This is called 

launching the Distribution platform. The launch dialog appears, 

prompting you to choose the variables you want to analyze. 

 Click on weight to highlight it in the variable list on the left of the dialog. 

 Click Y, Columns to add it to the list of variables on the right of the dialog, 

which are the variables to be analyzed. 

 Similarly, select the age variable and add it to the analysis variable list.  

Note: The term variable is the name of the column in the data table. Picking 

variables to fill roles is sometimes called role assignment. 

 Click OK. 
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Interacting with the Surface of the Report 

 All JMP reports are live objects (works with interactivity). 

 Click on one of the histogram bars, for example, the age bar for 12-year-olds. 

 The bar is highlighted, along with portions of the bars in the other histogram 

and certain rows in the data table corresponding to the highlighted histogram 

bar. This is the dynamic linking of rows in the data tables to plots. 

 On the right of the weight histogram is a box plot with a single point near the 

top (Outlier). 

 Move the mouse over that point to see the label, LAWRENCE, appear in a 

popup box. 

 Click on the point in the plot. 
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Disclosure Icons 

 Each report title is part of the analysis presentation outline.  

 Click on the diamond on the side of each report title to alternately open and 

close the contents of that outline level. 

 

 

 

 

Contextual Popup Menus 

 There is a small red triangle (a hot spot) on the title bar at the top of the 

analysis window that accesses popup menu commands for the analysis. This 

popup menu has commands specific to the platform.  
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 Hot spots on the title bars of each histogram contain commands that only 

influence that histogram. For example, you can change the orientation of the 

graphs in the Distribution platform by checking or unchecking Display 

Options -> Horizontal Layout 

 Click on one of the menus next to weight or age and select Display Options 

-> Horizontal Layout. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Tool Pallet  

 

Click on the Blue bar of the Report to see the Tool Pallet. 

 The Hand (Graber) tool is for grabbing objects.  Select the grabber, 

then click and drag in a continuous histogram. 

 The brush is for highlighting all the data in a rectangular area. Try 

getting the brush and dragging in the histogram. To change the size of the 

rectangle, Alt-drag (Windows). 

 The lasso is for selecting points by roping them in.  
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 The crosshairs  are for sighting along lines in a graph.  You can measure 

points and distances in graphs, or easily find the exact value, or coordinates, 

of points and distances on plots and graphs. To do this, click the crosshairs 

tool and click and hold anywhere on a graph. The coordinate values appear 

where the crosshairs intersect the vertical and horizontal axis as you drag the 

crosshairs within a plot. 

 The magnifier is for zooming in to certain areas in a plot. Hold down the Alt 

(Windows) key and click to restore the original scaling. 

 

Creating Data Table, Tire Model 

 Using the Home Window, click on the File menu -> New -> Data Table 

 Click at the Column 1 heading, type Tire Model, and then press the Enter 

key. 

 In the cell just below the column heading Tire Model, type ATX.  Continue 

entering the tire models, pressing the Enter key after each entry.   

 Double click just to the right of the column heading Tire Model, to add 

another column (Column 2) 

 Name this column Count and enter the data 

 Save this file as Tire Data. You will notice that under Columns 

(2/0) the Tire Model column has red vertical bars  next to it, indicating 

that this column contains character data. The Count column has a blue 

sideways arrowhead , indicating that this column contains quantitative 

data. 
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Exporting a JMP File to Excel 

 From File menu select Save As...  

 Change the Save as type box to Excel Workbook (*.xlsx; *.xls).  

 Click Save.   

Importing an Excel File into JMP 

 From the File Menu, Select the Open... 

 Navigate to the Tire Data in Excel file. 

 Double click the Tire Data in Excel file. 

 Click Import. 

 

 

 

 

 

 

 

 

 

 

 

 

Copying and Pasting Data 

You can move data into JMP by copying and pasting from another application, such 

as Excel or a text file. 
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• Open the VA Lung Cancer.xls file in Excel, located in the Sample Import 

Data folder (C:\Program Files\SAS\JMPPRO\14\Samples\Import Data\).  In 

the ATLC computer labs is located at Z:\facilities\Shortcourses\ShortCourse 

Materials\SAS and SPSS\SAS\JMP Pro\Samples\Import Data. 

• Click the Select all button, to select all of the rows and columns, including 

the column names. There are 12 columns and 138 rows. 

• Click Next -> Import. 

• From Edit menu -> Select all  

o Edit -> Copy with column names. 

• In JMP, select File > New > Data Table to create an empty table. 

• From Edit menu > Paste with Column Names to paste the data and 

column headings.  Note: If the data that you are pasting into JMP does not 

have column names, then you can use Edit > Paste. 

Creating a Column Chart, using the Tire Model Data File 

 Open the Tire Data. 

 Click the Graph menu and select Chart 

 Click the column Tire Model, then click the Categories, X, Levels button. 
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 Click the column Count, then click the down arrow next to Statistics and 

select Data.  Click OK.   

 To display the percent of the total each category represents, click on the red 

down arrow next to Chart and select Label Options, and then Label by 

Percent of Total Values. 

 To adjust the plot frame but preserve the proportions (aspect ratio), hold 

down the Shift key and click-and-drag the corner of the frame. 
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Creating a Pie Chart, using the Tire Model Data File 

 Click the Graph menu and select Chart 

 Click on the down arrow next to Bar Chart and select Pie Chart. 

 Click the column Tire Model, and then click the Categories, X, 

Levels button. 

 Click the column Count, and then click the down arrow next 

to Statistics and select Data. 

 Click OK.  

 Right-click the chart Legend -> Legend Settings … -> select Vertical (for 

Item Direction:) -> click OK. 

 To display the percent each "slice" of the pie accounts for, click on the red 

down arrow next to Chart, select Label Options, and then select both Show 

labels and Label by Percent of Total Values.   

 To keep the percent labels from overlapping, position your cursor in the lower 

right corner of the white portion of this graphic.  When your cursor changes to 

a 2-headed arrow at a 45-degree angle, click and drag to the right. 
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Side-by-Side Box Plot, using the Hourly Workers Annual Earnings data file 

• Open the Hourly Workers Annual Earnings.jmp data file 

• From Analyze menu, select Fit Y by X 

• Click the column Earnings, then click Y, Response. 

• Click the column Group, then click X, Factor. 

• Click OK. 

• To customize the graph: 

o Right-click the graph -> Marker Size -> 1, Small 

o Right-click the graph ->Customize ->Marker -> Line Color: 

(change the color.  Also change the Marker:  

• Click the red down arrow next to One-way Analysis of Earnings by 

Group and select Quantiles. 

http://web.utk.edu/~cwiek/201Tutorials/DataFiles/Hourly%20Workers%20Annual%20Earnings.JMP
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Creating a Histogram, using Unemployment Rates by State 2000 data file 

• Open the Unemployment Rates by State 2000.jmp file located @ 

(Z:\facilities\Shortcourses\ShortCourse Materials\SAS and SPSS\SAS\JMP 

Pro\Samples\Import Data). 

• From Analyze menu, select Distribution. 

• Click the Percent column, then click the Y, Columns box 

• Click OK 

• Click on the red down arrow next to Percent, select Display 

Option, then Horizontal Layout 

• Click once again on the red arrow next to Percent, select Histogram 

Options, then Count Axis 

• You can also add relative frequency to the y-axis.  

o Click the red arrow next to Percent, select Histogram 

Options, then Prob Axis. 

http://web.utk.edu/~cwiek/201Tutorials/DataFiles/Unemployment%20Rates%20by%20State%202000.JMP
http://web.utk.edu/~cwiek/201Tutorials/DataFiles/Unemployment%20Rates%20by%20State%202000.JMP
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• If you don't want both the count axis and the relative frequency axis 

displayed, uncheck the Count Axis option (red arrow, Histogram 

Options, Count Axis). 
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Report Window 

 The report window contains basic plots or graphs and preliminary analysis 

reports. The results appear in an outline format, and you can show or hide 

any report by clicking on the disclosure button. 

 Red triangle menus contain options and commands to request additional 

graphs and analyses at any time. 

 Place your mouse pointer over the blue bar at the top of the window to see 

the menu bar and the toolbars. 

 Click the data table button to bring the data table that was used to create 

this report to the front. 

 Click the Home Window button to return to the Home window. 
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Changing the Number of Bins and Class Boundaries for histogram 

• Hover or click just below the title bar on the light-blue line to reveal the 

menus and toolbar 

• Go to the Tools menu and select the Grabber tool  

• Place the Grabber tool (Hand tool) on top of the histogram bars and click and 

drag - up and down and side to side - to see the histogram change class 

boundaries.   

• If you plan to continue using JMP, go to the Tools menu and select the 

default Arrow tool. 

 

  

 

 

 

Stem and Leaf Plot, using the Unemployment Rates by State 2000 data file 

• Open the Unemployment Rates by State 2000.jmp file located @ 

(Z:\facilities\Shortcourses\ShortCourse Materials\SAS and SPSS\SAS\JMP 

Pro\Samples\Import Data). 

• From Analyze menu, select Distribution. 

• Click the Percent column, then click the Y, Columns box 

• Click OK 

• Click the red arrow next to Percent and select Stem and Leaf 

http://web.utk.edu/~cwiek/201Tutorials/DataFiles/Unemployment%20Rates%20by%20State%202000.JMP
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Normal Probability Plot, using the Unemployment Rates by State 2000 data 

 Open the Unemployment Rates by State 2000.jmp file located @ 

(Z:\facilities\Shortcourses\ShortCourse Materials\SAS and SPSS\SAS\JMP 

Pro\Samples\Import Data). 

 From Analyze menu, select Distribution. 

 Click the Percent column, then click the Y, Columns box 

 Click OK 

 Click on the red down arrow next to Percent, select Display 

Option, then Horizontal Layout 

 Click once again on the red arrow next to Percent, select Histogram 

Options, then Prob Axis 

 Click the red down arrow next to Percent and select Normal Quantile 

Plot (JMPs terminology for the Normal Probability Plot). 

 Right-click the Normal Quantile Plot -> Customize -> change the Marker 

color, and the shape. 

http://web.utk.edu/~cwiek/201Tutorials/DataFiles/Unemployment%20Rates%20by%20State%202000.JMP
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 Adjust the graph. 

 

 

 

 

 

 

 

 

 

 

Goodness of Fit Test 

 Click the red down arrow next to Percent and select Continuous Fit, then 

select Normal. 

 Click the red down arrow next to Fitted Normal and select Goodness of Fit. 

 The smaller the P-Value (the number under Prob<W), the less likely it is 

that the data comes from a normal distribution.  Therefore, since P-value = 

0.0002, it is unlikely that data came from a normal distribution. 
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Calculating Numerical Summaries of Quantitative Data, using 

Unemployment Rates by State 2000 data file 

• Open the Unemployment Rates by State 2000.jmp data file 

• From Analyze menu, select Distribution. 

• Click the Percent column, then click the Y, Columns box. 

• Click OK.   

 

  

 

 

 

http://web.utk.edu/~cwiek/201Tutorials/DataFiles/Unemployment%20Rates%20by%20State%202000.JMP
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Scatter Plot, using the Retail Sales data file 

• Open the Retail Sales.jmp data file 

• From Analyze menu, select Fit Y by X. 

• Click the column Gross Sales, then click Y, Response. 

Click the column Items, then click X, Factor.   

http://web.utk.edu/~cwiek/201Tutorials/DataFiles/Retail%20Sales.JMP
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• Click OK.   
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Correlation, using the Retail Sales data file 

• From Analyze menu, select Multivariate Methods, then Multivariate. 

• Select some (or all) of the quantitative variables and then click Y, Columns. 

• Click OK.  

http://web.utk.edu/~cwiek/201Tutorials/DataFiles/Retail%20Sales.JMP
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Least-Squares Regression Line, Residuals Plot and Histogram of Residuals, 

using the Retail Sales data file 

• From Analyze menu, select Fit Y by X. 

• Click the column Gross Sales, then click Y, Response. 

• Click the column Items, then click X, Factor.   

• Click OK.   

• Click on the red down arrow next to Bivariate Fit of Gross Sales By 

Items and select Fit Line. 

• To generate the residuals plot, click the red down arrow next to Linear 

Fit and select Plot Residuals. 

http://web.utk.edu/~cwiek/201Tutorials/DataFiles/Retail%20Sales.JMP
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• To make a histogram of the residuals, click the red arrow next to Linear 

Fit and select Save Residuals.  Now the Residuals Gross Sales, is added 

to the data file (last column). 
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To Create Histogram and Box Plots for the Residuals Gross Sales column 

http://web.utk.edu/~cwiek/201Tutorials/Histogram
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• From Analyze menu, select Distribution 

• click the Residuals Gross Sales, and then click y, column -> click OK. 

• Click the red down arrow next to Residuals Gross Sales, select Display 

Option, then the Horizontal Layout 

• Click once again on the red arrow next to Residuals Gross Sales, select 

Histogram Options, then Count Axis. 

 

Inference About Regression Coefficients, using Retail Sales data file 

• Open the Retail Sales.jmp data file 

• From Analyze menu, select Fit Y by X. 

• Click the column Gross Sales, then click Y, Response. 

• Click the column Items, then click X, Factor.   

• Click OK.   

• Click on the red down arrow next to Bivariate Fit of Gross Sales By 

Items and select Fit Line. 

• The t Ratios, displayed in the Parameter Estimates output, are the t values 

for testing the null hypothesis that the corresponding population regression 

coefficients are zero.  And, the values under Prob>|t| are the p-values 

associated with the same tests (and, with a 2-sided alternative hypothesis). 

• To get a 95% confidence intervals for the population regression coefficients, 

right click on the Parameter Estimates area (below the words Parameter 

Estimates). 

Go to Columns, then select Lower 95%, then Upper 95% as follows. 

http://web.utk.edu/~cwiek/201Tutorials/DataFiles/Retail%20Sales.JMP
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Confidence Intervals and Prediction Intervals for Regression Response, 

using the Retail Sales data file 

• From Analyze menu, select Fit Y by X. 

• Click the column Gross Sales, then click Y, Response. 

• Click the column Items, then click X, Factor.   

• Click OK.   

• Right-click the graph -> Marker Size -> 1, Small. 

• Right-click the graph -> Customize -> select color and shape for Marker 

http://web.utk.edu/~cwiek/201Tutorials/DataFiles/Retail%20Sales.JMP
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• Click on the red down arrow next to Bivariate Fit of Gross Sales By 

Items and select Fit Line. 

• Click the red down arrow next to Linear Fit and select the Confid Shaded 

Fit.  And you will see, on the scatter plot, the 95% confidence interval for 

the mean value of y for a given value of x for all values of x. 

• Click again on the red down arrow next to Linear Fit and select the Confid 

Shaded Indiv.  And you will now also see, on the scatter plot, the 95% 

prediction interval for a single value of y for a given value of x for all values 

of x.  Notice these bands are wider than the confidence interval bands. 

• If you wish to display 99% confidence and prediction intervals rather than 

95%, click the red down arrow next to Linear Fit, go to Set α Level, then 

0.01. You should see both sets of bands get wider. 
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Log Transformation, using the Brakes data file 

• Open the Brakes.jmp data file 

• Add another column to the table by going to the Cols menu and 

selecting New Column. 

• Name this new column Log(y).   

• Click the black down arrow next to Column Properties and select Formula. 

• Under the Functions list select Transcendental and select Log10. 

• Click the column Y = Stopping Distance.   

• Click OK.  

 

http://web.utk.edu/~cwiek/201Tutorials/DataFiles/Brakes.JMP
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One Sample t Test, using the Language Instruction data file 

• Open the Language Instruction.jmp data 

file 

• Click the Analyze menu, then 

select Distribution.  

• Click the Pretest column, then click Y, 

columns. 

• Click OK.  The 95% confidence interval for 

the mean is displayed under Summary 

Statistics. 

o If you want to produce, for example, a 

90% confidence interval for the mean, 

click the red down arrow next 

to Pretest, select Confidence 

Interval, select 0.90. 

• Click on the red down arrow next 

to Pretest and select Test Mean. 

• Suppose your Null Hypothesis is that the 

mean is 30.  Type 30 in the Specify 

Hypothesized Mean text box and click OK. 

Prob>|t| =  .0077 is the p-value for Ha: μ ≠ 

30 

Prob>t  =  .9961 is the p-value for Ha: μ > 30 

Prob<t =  .0039 is the p-value for Ha: μ < 30 

 

 

 

 

 

http://web.utk.edu/~cwiek/201Tutorials/DataFiles/Language%20Instruction.JMP
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Paired t Procedures, using the Language Instruction data file 

• We will create a new column (new variable) called "Improvement", which is  

Improvement =Posttest - Pretest. 

• Click on the Cols menu, go to New Column....   

• Type Improvement in the Column Name text box. Then, click the black 

down arrow next to Column Properties, and pull to Formula. 

• Click the Posttest column, then the minus sign in the collection of buttons. 

• Then click the Pretest column. 

• Click OK, then OK again. 

• To produce confidence intervals and/or do hypothesis tests, click 

the Analyze menu, then select Distribution.  

• Click the Improvement column, then click Y, columns. 

• Click OK.  The 95% confidence interval for the mean is displayed 

under Summary Statistics. 
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Two Sample t Test (assuming unequal population variances), using the 

Product Effectiveness data file 

Notice that Group is a categorical variable and Score is a quantitative variable. 

• From the Analyze Menu, select Fit Y by X. 

• Click the column Score and then click Y, Response. 

• Click the column Group and then click X, Factor.   

• Click OK. Right-click the graph -> Marker size ->0, Dot. 

• Click the red down arrow next to One-way Analysis of Score By Group and 

select t Test. 

 

 

 

 

 

 

 

 

 

 

 

http://web.utk.edu/~cwiek/201Tutorials/DataFiles/Product%20Effectiveness.JMP
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Prob>|t| = .0264 is the p-value for Ha: μ1 – μ2 ≠ 0 

Prob>t = .0132 is the p-value for Ha: μ1 – μ2 > 0 

Prob<t = .9868 is the p-value for Ha: μ1 – μ2 < 0 

By default, the Upper CL Dif and Lower CL Dif is the 95% confidence interval 

for μ1 - μ2 (Notice the Confidence 0.95 in the lower left).  If you want, for example, 

a 98% confidence interval, click the red down arrow next to One-way Analysis of 

Score By Group and select Set α Level, then Other.... 

 Type 0.02 and click OK. 

Chi Square Test for Two-Way Table, using the Music and Wine Preference 

data file (Test of Independence for two categorical variables) 

 Click on the Analyze menu, select Fit Y by X.  

 Click the Wine column, then click Y, Response. 

 Click the Music column, then click X, Factor. 

 Click the Frequency column, then click Freq. 

 Click OK.  

 The statistics inside each cell in the Contingency Table are the default 

values.  These statistics can be hidden and/or other statistics can be 

displayed.  For example, in addition to the actual cell counts, it can be useful 

to look at the expected cell count and the contribution of each cell to the Chi 

Square statistics. 

o Click on the red down arrow next to Contingency Table and 

uncheck Total%, Col%, and Row%.  Leave the check next 

to Count.  Add check marks next to Expected and Cell Chi Square. 

  

http://web.utk.edu/~cwiek/201Tutorials/DataFiles/Music%20and%20Wine%20Preference.JMP
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Saving the Report in a Word file format 

 Open the Unemployment Rates by State 2000.jmp file 

 From the Analyze menu, then select Distribution. 

Click the column Percent, then click Y, Columns. 

Click OK. 

 Using the Reports Tools menu (click on the Blue Bar), select 

the Selection tool. 

 Place the selection cursor on the word Percent and click.  All of the output 

should now be highlighted. 

 From the Edit menu, select Copy (or-right-click -> copy). 

 In Microsoft Word, position your cursor where you want your image, and 

Right-click -> Paste.  

 Suppose you only want the graph in your report.  In JMP, click anywhere on 

the highlighted output to deselect your previous selection.   

 Move the Selection Tool on the graph to highlight it. 

 Right-click the graph -> Copy 

 In Word -> Right-click -> Paste.  

 Click on                  Tool, or type (a).                                            

 

 

 

 

 

 

 

 

http://web.utk.edu/~cwiek/201Tutorials/DataFiles/Unemployment%20Rates%20by%20State%202000.JMP
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Percent 

 
 

Quantiles 

100.0% maximum 8.9 

99.5%  8.9 

97.5%  8.06 

90.0%  4.98 

75.0% quartile 4 

50.0% median 3.4 

25.0% quartile 2.7 

10.0%  2.22 

2.5%  1.62 

0.5%  1.5 

0.0% minimum 1.5 

 

Summary Statistics 

Mean 3.5764706 

Std Dev 1.2423507 

Std Err Mean 0.1739639 

Upper 95% Mean 3.9258874 

Lower 95% Mean 3.2270538 

N 51 

 

 

 

 

 

 

 

 

 



JMP Pro 14 ShortCourse Handout 

Heide Mansouri Technology Support ShortCourses Page 54 
Computing ShortCourses Manager           Texas Tech University                                Updated: 4/24/2018 
 

Simple Random Sample, using the Student Survey data file 

 Open the Student Survey.jmp data file. 

This data table has 931 rows 

 To select a random sample of size 50 from 

this large data set. 

o Click the Tables menu and 

select Subset 

o Click the button next to Random - 

sample size: and type 50 in the 

text box next to this selection. 

o Click OK. 

o Click File, then Save. 

o Save this file to your desktop. 
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Saving and Sharing Your Work 

Once you have generated results from your data, JMP provides you with multiple 

ways to share your work with others. Here are some of the ways that you can share 

your work: 

• Saving platform results as journals or projects 

• Saving results, data tables, and other files in projects 

• Creating Adobe Flash (SWF) versions of platform results 

• Saving results as Interactive HTML (.htm, html) 

• Saving results as a PowerPoint presentation (.pptx) 

Saving Platform Results in Journals 

• Save platform reports for future viewing by creating a journal of the report 

window. The journal is a copy of the report window.  

• You can edit or append additional reports to an existing journal. The journal is 

not connected to the data table. A journal is an easy way to save the results 

from several report windows in a single report window that you can share 

with others. 

Create and Modify a Report and Save it to a Journal 

• Select Help -> Sample Data Library and open Companies.jmp. 

• Select Analyze -> Distribution. 

• Select both Type and Size Co and click Y, Columns. 

• Click OK. 

• From the red triangle menu for Type, select Histogram Options -> Show 

Counts. 

• From the red triangle menu for Size Co, select Mosaic Plot. 

• On the Report Window, using the Blue Bar (hidden menu bar), select Edit -> 

Journal, to journal these results. The results are duplicated in a journal 

window.  

Note: The results in the journal are not connected to the data table. In the Type bar 

chart, if you click the Computer bar, no rows are selected in the data table.  Since 

the journal is a copy of your results, most of the red triangle menus do not exist. A 

journal does have a red triangle menu for each new report that you add to the 



JMP Pro 14 ShortCourse Handout 

Heide Mansouri Technology Support ShortCourses Page 56 
Computing ShortCourses Manager           Texas Tech University                                Updated: 4/24/2018 
 

journal. Rerun the analysis in new window If you have the original data table that 

was used to create the original report, this option runs the analysis again. The result 

is a new report window. 
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Creating Projects 

Save multiple JMP file types (such as data tables, reports, and journals) in a single 

file by creating a project. The project file contains all the information needed to re‐

open all of the included files. 

Create a Project and Add the Data Table and the Report to It 

1. On the Report Window (using the Blue bar – hidden menu bar), and to start 

a new project, select File -> New -> Project. A new project appears in the 

Home Window. 

2. Right‐click the project (Untitled) and select Rename, and then enter a new 

name (My Project). 

3. To add the Distribution results to the project, right‐click on the project name 

and select Add Window. 

4. In the Add Windows to Project window, select the Distribution results. 

5. Click OK.  

6. To add the Companies.jmp data table to the project, repeat step 3 and 

select the Companies data table from the window. 

7. Click OK. The data table is added to the project. 

 

 

 

 

JMP ELearning  

JMP ELearning courses are available @ 

http.//www.jmp.com/en_us/academic/academic-licensing.html#elearning.  Each 

course produces a certificate of completion, and is freely available to all TTU 

faculty, students, and staff members. 

 JMP Software. A Case Study Approach to Data Exploration 

How to bring data into JMP, ask questions of the data, manipulate and clean up 

any issues with the data, create formulas where necessary, and create graphs 

http://www.jmp.com/en_us/academic/academic-licensing.html#elearning
https://support.sas.com/edu/schedules.html?id=2568&ctry=US
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and summary reports from the data. Uses a case study-based approach. (7 

hours) 

 JMP Software. Data Exploration, Academic Version 

A shortened version of the classic JMP Software. Data Exploration e-course (takes 

roughly 2 hours). Includes the following topics. Navigate the JMP interface, 

manage data effectively in JMP, explore data by using JMP software's extensive 

graphical capabilities, create and manage reports in JMP.  Based on JMP 11. 

 JMP Software. ANOVA and Regression 

Introduction to statistics, comparing means, analysis of variance, simple linear 

regression, multiple regression, regression diagnostics, and analysis of 

covariance. (14 hours) 

 JMP Software. Classic Design of Experiments 

Introduction to design and analysis of experiments, multiple factor designs and 

blocking, screening designs, response surface methodology, and custom designs. 

(14 hours) 

 Instant Applications using JMP Application Builder 

Introduction to JMP applications, developing applications interactively, 

generalizing applications, and deploying applications.  Based on JMP 11. (3.5 

hours) 

Online Resources 

• JMP 14 ONLINE DOCUMENTATION 

https://www.jmp.com/en_us/support/jmp-documentation.html  

• Examples and Tutorials 

http://www.jmp.com/support/help/Examples_and_Tutorials.shtml   

• JMP Learning Library http://www.jmp.com/en_gb/learning-library.html  

Where to Get Help 

 Texas Tech University has site licenses for JMP software, and as a member of 

the TTU community, you have the right to have full 24 hours support from 

JMP.  

 If you need help from me, please e-mail heide.mansouri@ttu.edu.  Or call 

834-2935 to make an appointment. 

 

 

Please e-mail your comments or suggestions to. heide.mansouri@ttu.edu  

https://support.sas.com/edu/schedules.html?id=1897&ctry=US#s1=1
https://support.sas.com/edu/schedules.html?id=1897&ctry=US#s1=1
https://support.sas.com/edu/schedules.html?id=1899&ctry=US
https://support.sas.com/edu/schedules.html?id=2056&ctry=US
https://support.sas.com/edu/schedules.html?id=2569&ctry=US
https://www.jmp.com/en_us/support/jmp-documentation.html
http://www.jmp.com/support/help/Examples_and_Tutorials.shtml
http://www.jmp.com/en_gb/learning-library.html
mailto:heide.mansouri@ttu.edu
mailto:Heide.mansouri@ttu.edu

