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Microsoft Office 2016 
 Quick Tips & Tricks 

 

 

This document will show you how to use Tools and Techniques in Microsoft Office 

2016 that will increase your Office productivity!   

 

Credit: Part of this document was adapted from a course by Dennis Taylor @ 

http://library.ttu.edu/lynda/ and https://support.office.com/en-us/ (visited on 

5/10/2017) 

 

Excel Quick Tips  

AutoComplete feature in Excel 
 Pressing (Alt+ Enter), forces a line break so that you can type additional 

data in the same cell below the other data. This is useful when a column 

doesn’t need to be very wide, but a long label will make it considerably wider. 

o For example, if you need to type in “2014 Tax Rate”, in cell B1, you 

type 2014 (Alt + Enter), then Tax, (Alt + Enter), then type Rate, 

and then Enter. 

 

 

 

 

 

 

Using a Drop-down list 

Suppose that some names in column A are going to be repeating, then instead of 

typing repeated entries, simply Right- click in the next cell and choose Pick from 

Drop-Down List and click the one you want.  Remember, (Alt + down arrow) 

will activate the list as will Right – click, by way of Pick from Drop-Down List. 

http://www.lynda.com/Dennis-Taylor/574677-1.html
http://library.ttu.edu/lynda/
https://support.office.com/en-us/
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Using the Fill Handle  

Instead of entering data manually on a worksheet, you can use the Auto Fill feature 

(Fill Handle) to fill cells with data that follows a pattern. 

 If you are creating a number series, such as 1010, 1020 …, for example.   

o Type the first two numbers. 

o Highlight the first two numbers, and drag from the Fill Handle as 

far as you need to.  
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 Let’s type January in cell A1, and fill in the remaining cells below, by 

dragging the lower right-hand corner of A1, called Fill Handle, as far as you 

need this. If you dragged it farther than December, the list will simply start 

all over again. If you use all upper case, you'll get all upper case.  

 If you start with a three-letter abbreviation Jul in cell G1, for example, and 

drag from the corner of the cell G1, you will simply get abbreviations for the 

various months.   

 Any time you drag the Fill Handle downward or rightward, you move ahead 

chronologically as you use these different features in Excel.  

 If you drag the Fill Handle upwards, from that lower right-hand corner, you 

go backward in time, or leftward.  Note: this technique works only with 

three-letter abbreviations or full spellings. Same thing is true with days 

of the week.  
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Entering Date or Time instantly  

 If you simply want to put in today's date quickly, type (Ctrl + ;).  

 If you want to put in the date in such a way that it will adjust all the time 

(will change as you open and close files), use =today(, and Enter. There 

is no need to type the right parenthesis. 

 Any time you drag a date entry that's simply a date, and drag from the 

Fill Handle, you automatically will get the next day, next day, and next 

day.  

 To type dates of seven-day interval:  

o Type the first two dates.  

o Highlight both of these dates.  

o Drag from the right lower corner of the cell (Fill Handle), as far as 

you need.  And of course, that could be a 14-day interval, a 10-day 

interval, or a 4-day interval, as needed, based on the context that you 

need it for.  
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o If you want to repeat the same data entry, you hold down the Control 

key, while dragging the Fill Handle (January in cells A2:A5, for 

example).  

 If you want to put in the current time, press (Ctrl + Shift + ;).  

 If you would like that to be a dynamic entry (will change as you open and 

close files), type =NOW( , and Enter.  Initially, this will put in date and 

time.  But with dates and date-like information, any time you drag an entry 

without doing anything special, you automatically get incrimination. 

 

 

 

 

 

 

 

 

 

 

Note: Clicking on the date and checking the Formula bar will reveal which date will 

update automatically and which will remain static. 

 

 

Stringing Text Together 

You can combine or merge text from two or more cells into one cell. For example, if 

you have one cell in your worksheet with a person’s first name and one cell with 

their last name, you can combine the first and last names in a new cell.   

 

A  quick way to add the names together into a third cell, you can use an ampersand, 

"&" to string two cells together to get what you want.  When used between two text 

strings, the & Operator returns a single text string, consisting of the concatenation of 

the two original strings. 
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 Click the cell where you want to put the combined text. 

 Type =( 

 Click the cell that contains the first text you want to combine, such as a 

person's first name. 

 Type &” “& (a space enclosed in quotation marks). 

 Click the next cell with the text that you want to combine, such as the 

person's last name.   

 Type ) and then press ENTER. 

TIP:  To combine the text in more than two cells, continue selecting cells, 

and typing &” “& after each cell you select. If you don’t want to add a space 

between the combined text, type & instead of &” “&. To add a comma, type 

&”, “& (a comma followed by a space, both enclosed in quotation marks). 

 

 

 

 

 

 

 

AutoSum 

A keyboard shortcut can save you time, simply by selecting an adjacent cell either 

next to or below the range you wish to sum up. Then use ALT + = and Excel will do 

the rest. Giving you this result:  

 

  

 

 

 

 

 

 

Displaying the Formulas on a worksheet  

By default, Excel hides the formulas on worksheets, and only displays the answer. 

For example, if you type “=3+4” in a cell and press “Enter”, the cell will displays “7”. 

So if you think of “=3+4” as the formula and “7” as the answer, we only see the 
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formula in the formula bar, when the cell is selected.  But, If you click on “Show 

Formulas” it will display all of the formulas.  The “Show Formulas” feature can be 

found in Formulas tab of the Ribbon in the Formula Auditing  group.  

 

Or you can always use the shortcut keys (CTRL+`), to toggle between showing and 

hiding the formulas.  This trick is very helpful when trying to see if the relative or 

absolute references made in the formulas are set up correctly. When a cell is 

selected that contains a formula with cell reference(s), the referenced cell(s) will be 

highlighted, making it visually clear for you to differentiate which cell(s) are being 

referenced in the formula. You can print out your workbook in this view, which can 

be helpful when you need to show how the formulas were designed. 

 

Create a Chart with Recommended Charts 

The Recommended Charts command on the Insert tab can help you to quickly 

create a chart that’s just right for your data. 

 

1. Select the data for which you want to create a chart. 

2. Click Insert -> Recommended Charts. 

3. On the Recommended Charts tab, scroll through the list of charts that Excel 

recommends for your data, and click any chart to see how your data will look.  

TIP:  If you don’t see a chart you like, click the All Charts tab to see all 

available chart types. 
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4. When you find the chart you like, click it , and then click OK. 

5. Use the Chart Elements, Chart Styles, and Chart Filters buttons next to 

the upper-right corner of the chart (when chart is selected) to add chart 

elements like axis titles or data labels, to customize the look of your chart, or 

change the data that’s shown in the chart. 
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6. To access additional design and formatting features, click anywhere in the 

chart to add the Chart Tools to the ribbon, and then click the options you 

want on the Design and Format tabs.  

 

 

 

Searching for Data in Excel  

When you search for data, you can use ? to represent any single character or * to 

represent a series of characters. For example if your data has all the states, you 

could type “*Dakota” and it will pull up both North and South Dakota data.  

Use AutoFilter to filter your data 

Use AutoFilter to find values, show or hide values, in one or more columns of data. 

You can filter based on choices you make from a list, search to find the data that you 

want to see. When you filter data, entire rows are hidden if values in one or more 

columns don't meet the filtering criteria.  

 Select the data you want to filter. 

 Click the Data Tab -> Filter.  

 

 

 

 

 

Five Keyboard Shortcuts for Quick Formatting in Excel  

Here are five not very well known keyboard shortcuts that you can use to quickly 

format cells. 
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Navigating Workbooks 

To quickly and easily navigate to a specific worksheet in Excel workbooks that 

contain more than one (Sheet1, Sheet2, etc.):  

 Display a pop-up list of all worksheet names in your workbook by right-

clicking one of the navigation arrows to the left of the worksheet tabs that are 

located at the bottom of the screen. Simply select a sheet from the list, and 

you're there in a flash! 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

How To Round Off All Decimal Values in A Row or Column 

Excel doesn’t round off numbers unless they’re being treated as currency. If you’re 

dealing with non-currency numbers, and need to round off numbers to certain 

decimal point, do the following:        

 Open the MS Excel file you’re working with and select the cell, entire row, or 

entire column that you want to apply the round off.  

 In the ‘Home’ tab, go to the Number set of tools and you will see two 

buttons next to each other.  The one with the arrow pointing left will increase 

how many decimal places are shown for a number. If there are no numbers, it 

will simply add a zero. The button with the arrow pointing right is the one you 

need. That’s the one that ’rounds’ the numbers up. Click it once and it will 

reduce the decimal places shown by one position and round the last digit up. 

Click it again and it’s reduced by one more decimal point.  
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 Take for example you have a number 4.125. If you click the decimal place 

button with the left arrow once, it will change the number to 4.1250 i.e., one 

decimal position will be added. If you click the decimal place button with the 

right arrow once, this same number will change to 4.13 rounding the ‘2’ to a 

‘3’.  

 

 

 

 

 

 

 

PowerPoint Quick Tips  

 

 Pictures and Clip Art: Pictures create an emotional connection. They attract 

attention and make your content stick. Use high quality photos – avoid 

generic, common images. Beware of "cheesy" or dated clip art. 

o On the Insert tab or choose the picture icon in a slide layout. Once 

inserted, click on the photo to get enhancement options on the 

"Picture Tools" tab. 

 SmartArt: Diagrams which combine text and graphics. They simplify and 

organize your information, show relationships and processes. Many standard, 

built-in options which are also customizable.  

o Add from the Insert tab or convert your written list to Smart Art on 

the Home tab (paragraph group).  The SmartArt icon is also included 

in several slide layouts. Once inserted, use the "SmartArt Tools" to 

modify. 

 Charts: Charts are great for showing relationships and trends.  

o Like other graphic elements, they are found on the Insert tab or as an 

icon in various layouts. Clicking on your inserted chart gives you 

several "Chart Tools" to enhance, clarify and improve your graphic. 

 Tables: In place of bullets, organize your information in a table. Tables work 

well with text or numbers. 



Microsoft Office 2016 Quick Tips & Tricks Handout 

Heide Mansouri Technology Support ShortCourses Page 14 
Computing ShortCourse Manager                     IT Division                                                      5/11/2017                

Texas Tech University 

o Another option on the Insert tab or an icon in different layouts. 

Clicking on your table gives you multiple ways to enhance the look 

with "Table Tools." 

 Symbols or icons: Combining symbols or icons with text makes your point 

quickly and makes the text more memorable. Consider making the icon or 

symbol larger than the text for a more dramatic effect. 

o Symbols are found on the Insert tab in the Text group. Clicking 

symbols opens a dialog box where you can choose a font with 

symbols. For fun and unique symbols consider the Webdings and 

Wingdings. Icons are a symbolic type of picture. Search for them as 

you would any other picture or clip art. 

 Screenshots: A screenshot is a snapshot of your computer screen. Including 

a screenshot on your slide is an effective way to teach and explain computer 

related information. 

o The Screenshot tool is found on the Insert tab. It gives you the option 

to capture the whole screen (of any open window) or to select a 

portion of the screen. 

o Text Boxes: Add borders and effects such as bevels, shadows and 3D 

rotations for more impact. Text boxes can then become an impressive 

graphic element instead of plain, boring text. 

o On the Insert Tab, Text group. Clicking on the text box gives you 

enhancement options on the "Drawing Tools" tab. 

 While you may not be able to completely eliminate bullets but next time, mix 

it up, make it better and keep their attention through the whole presentation. 

 

PowerPoint Presentation Tricks 

While you are conducting a PowerPoint presentation, if something comes up that you 

don't want to be seen at that point without having to stop the slideshow, hit the 

letter 'B' on your keyboard. This will blackout the screen without losing your place. 

Hit 'B' again, and you'll be back in business. Another cool trick... while in 

presentation mode, hold 'Ctrl +P' and you will change your pointer into a pen that 

can write or draw. Hit the 'Esc' key and you will change back to your pointer! 
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Keystrokes during a PowerPoint Slideshow Presentation 

Here is a list of most useful Keystrokes during PowerPoint Presentation: 

 Type a number and press Enter to go to that slide. For example, typing 15, Enter jumps to 

slide 15. 

 Press B or the period key to turn the screen black. Press it again to return to the current 

slide. 

 Press W or the comma key to turn the screen white. Press it again to return to the current 

slide. 

 Press Ctrl +P to get a Pen pointer, allowing you to use the mouse to draw on the slide. 

(These drawings are NOT saved.) 

 Press E to erase the drawings (or just go to the next slide). 

 Press Ctrl +A to return to the standard Arrow pointer 

 Press A to hide the arrow pointer (invisible cursor) 

 Press Shift +F10 for a menu of these and other options. 

 

 

Outlook Tips and Tricks  

If you find yourself sending many emails that are structured very similarly to one 

another, instead of typing the same email over and over again, and just changing 

the recipient’s name or some other minor detail, create a signature out of the body 

of the message. For example, maybe you need to send out a weekly reminder to 

your department about expense reports. And every Wednesday you find yourself 

typing: 

 “Hello Team, Please do not forget to submit last week’s expense reports by this 

Friday at 5 pm. Thank you.” 

Instead of typing it again or copying the email, create a signature that includes the 

previous quoted text! In Outlook you can right-click on the signature and a shortcut 

menu pops up.  

Calendar Views in Outlook 

By default, calendar groups appear side by side.  

 To make the calendars overlap, click the View in Overlay Mode arrow on the 

tab of each calendar you want to overlap.  
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Custom Views in Outlook 

New feature in Outlook is located below the Navigation pane where you can have 

mail, calendar, contacts, tasks and notes. 

 

While working in your inbox, to view your calendar without leaving your inbox, right-

click on the calendar and select open new window. You will now be able to stay in 

your inbox and open your calendar at the same time. You can now actively work in 

your calendar and read your emails. Tada! 

 

Microsoft Word Tips and Tricks  

Copy and Paste 

When you copy a passage of text from the web to Word, styles and formatting are 

retained. However, there's an easy way to remove this styling from any block of text 

in Word - just select the text you copied and press "Ctrl + Space ". The rich text will 

be transformed to plain text. Additionally, you can move text in Word without the 

traditional "Ctrl +X, Ctrl +V" shortcut. Highlight any block of text, press "F2", and 

place the cursor at the spot where you wish to move that text. Press "Enter" and the 

selection will be moved! Test it out with this paragraph! 

 

Select Text Quickly 

 Triple-click anywhere within a paragraph to select the entire paragraph in 

Word.  

 Press the CTRL key and click anywhere within the sentence to select the 

entire sentence. 

 Hold down the ALT key and drag your mouse to select any blocks of 

text, similar to the marquee tool in Photoshop, and apply formatting to the 

selected area. 

 

The Spike – Word’s unknown Feature 

If you have worked in offices that use older systems you are likely familiar with what 

a spike is. It is literally a spike that is used to hold paper that you have finished with 

but want to keep hold of, perhaps to collate or check through later.  
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Much like this physical tool, the Spike in Word allows users to essentially hold 

different items together until they need to be used. This feature is similar to the 

standard ‘copy” that we are all used to. The main difference is that the Spike can 

store information and content from different sources of your document, not just the 

last part you copied. 

Say for example you have a 10-page sales report and want to create an executive 

summary. Instead of copying and pasting the main points from each section one at 

Word has a useful “Spike” feature that you can use cut (move) text and images 

from multiple locations in a document and paste them all at once to a different 

location. 

 To use Spike, select some text, images or other objects in your document 

and press CTRL+F3 to move that selection to the Spike.   

 Now press Ctrl+Shift+F3 to paste the content of the Spike anywhere in the 

document. 

 

 

Viewing what you have spiked 

If you forget what you have spiked, you can view what is stored there by: 

 Clicking on the Insert tab. 

 Clicking Quick Parts. 

 Selecting AutoText from the drop down menu. 

 Clicking on Spike. 

As long as you don’t click Insert or anything else, you should be able to see the 

content. 

Move Around Faster 

If you are working on a lengthy Word document, you can press the Shift+F5 

keyboard shortcut to cycle through the spots that you have edited most recently. 

Also, when you open an existing document inside Word, the same Shift+F5 shortcut 

will take you to the location that you were working on when the document was last 

closed. 

 

Change the Sentence CASE 

Select some text in Word and press Shift+F3 to quickly change the case of the 

selection. It toggles between UPPERCASE, lowercase and Camel Case (first letter 
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in capital) and should come handy if you’ve accidentally left the CAPS LOCK key on 

while typing. 

 

Convert to Plain Text 

When you copy snippet from a web page into Word, all the styles and formatting are 

retained. There’s however an easy way to remove the styling from any block of text 

in Word – just select the block and press Ctrl + Space Bar and the rich text will be 

transformed into plain text. 

 

Move Text without Copy-Paste 

Most people use the Cut-Paste (Ctrl-x Ctrl-v) route to move text from one location 

to another within a Word document but there’s an alternate way as well. Highlight 

any block of text, press F2 and then place the cursor at the spot where you wish to 

move that text. Press Enter and the selection will be moved. 

 

Word’s Hidden Calculator 

Your copy of Microsoft Word has a hidden calculator that can handle all the common 

arithmetic operations. You can write the Math’s expression in your document, 

highlight it and press the Calculator button – the results of the calculation will be 

displayed in the status bar. 

 Go to Word Options -> Quick Access Toolbar, switch to All Commands 

and add the Calculate Command to your Quick Access Toolbar. 

 

How to Make Table of Content in Microsoft Word 

When you are writing large amount of structured text (e.g. a book or booklet) it 

becomes imperative to include a table of content (TOC) at the beginning of your 

document. Such a table is often used by the readers to get an overall idea about the 

content of the document as well as a navigation means. 

Before Creating TOC 

In order to automatically create TOC, you need to do a few things before staring the 

process of actually making TOC. 
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While you are preparing your document you should use heading styles for chapter 

names, section names and subsection names. The depth of this hierarchy depends 

on your documents. A typical hierarchy would look like: 

 Chapter name 

o Section name 

 Subsection name 

 Content 

It’s not necessary that you use sections and subsections. You could very well 

put content just under chapters without having any sections or subsections. 

 Select the chapter name 

 Click on Heading 1 given under Styles (in the Home tab)  

 If you have sections also, select section name and click on Heading 2 

 If you have sub-sections as well, select sub-section name and click on 

Heading 3 

 Repeat this procedure with all the chapters and sections (if any). Once that is 

done –rest is all very easy! 

 

 

 

 

 

 

Create Table of Content 

 Go to the page where you want to put TOC. Put cursor at the point where 

TOC should begin. 

 Go to References tab > Click on Table of Contents button > Select a TOC 

style 
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Update Table of Content 

If you make changes in your document after making Table of Content –you don’t 

need to recreate the whole table. You can update the existing TOC. 

1. Click anywhere in the table of content 

2. A tiny option “Update Table…” will appear on top-left corner of the table. 

3. Click this option. A box will appear 

4. If you have changed chapter names or section names -or have added/delete 

any of them -use “Update entire table” option. Otherwise, if you have just 

added/deleted content text -use “Update page numbers only. 
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Create floating pop-ups in Word document 

To create pop-ups in Word, that launch when you hover 

your mouse on top of a hyperlink, follow these steps: 

 Highlight the phrase to be defined and copy it to the 

clipboard 

 Click the Insert tab 

 Click Bookmark in the ribbon 

 Paste the phrase in as the bookmark name, replacing any spaces with underscores 

 Click Add 

 Click Hyperlink in the ribbon 

 In the Hyperlink dialog click the Bookmark button 

 Select the bookmark you just created and click OK 

 Click the Screen Tip button and enter your definition. 

 Click OK 

 

Now when the reader hovers the mouse over the underlined phrase the screen tip 

will appear. The phrase "Ctrl +Click to follow link" will also appear, but by linking 

the phrase to the bookmark we've ensured nothing bad will happen if the reader 

does Ctrl +Click. 

Microsoft Office Tips and Tricks  

 

SmartArt  

SmartArt, a handy tool on the Insert tab in Microsoft Office products, is a great way 

to combine text and graphics in your document. It can make your content easier to 

understand and remember. And, while SmartArt comes with many options on the 

contextual tabs which allow you to just click and go, it can easily be customized with 

the three following tricks. 

 Move shapes 

There are a variety of layouts built-in to SmartArt but if the options don't work 

with your content, simply grab any shape and rearrange the look. 

 Modify shapes 

http://www.instantfundas.com/2008/06/create-floating-pop-ups-in-word.html
http://lh6.ggpht.com/kaushik810/SGDH-2kOUnI/AAAAAAAACBc/aMx-zJ92Zi0/word_popup[4].png?imgmax=800
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Just as you can grab shapes and move them, you can also resize them by 

grabbing the corner handles and dragging to desired size. Or, if you want to be 

more precise, you can specify your size in the "size" group on the Format 

contextual tab (some options vary from program to program). 

o You can replace one shape with another 

(Format tab –> Shapes group – change 

shape.) 

o And, you can easily change the color, 

border and effect options of any shape 

using the Shape Styles group on the 

Format tab. 

 

 Modify text 

Change fonts, sizes, colors, alignments, etc. by selecting text and using tools on 

the Home tab – Font and Paragraph groups. SmartArt will automatically resize 

your text to fit the graphic (notice how small text got in trick #2) but you're still 

in control. Select the text and modify it to suit your needs. 

Format Painter 

This tool, which looks like a paint brush, allows you to copy formatting from one 

selection of text to another. Instead of having to check out and copy the text 

attributes (font style, size, color, etc.), you simply paint them on. 

The process is simple, too.  

 Select text which has the look you want (this is your “paint”.)  

 Click the Format Painter tool (the paint brush.)  

 “Paint” over the text you want to format.  

 If you have multiple bits of text that you want to format, instead of just 

clicking on the Format Painter tool, double-click the tool. You can then 

paint your desired formatting throughout your document.  

 To stop the tool from painting, either click back on the tool button or hit your 

Escape key.  

 Use the Format Painter tool in Word, Excel, PowerPoint, etc. to not only save 

yourself time but to also become part of a small group that knows it’s there. 
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Double-Click Tricks 

  

 Skip the OK button: Unless you're clicking a checkbox, double-click on your 

choice within any dialog box in Excel to select that option and click OK 

simultaneously. For instance, press Ctrl +1 to display the Format Cells 

dialog box. Double-click on any format within the Number tab to apply the 

formatting and close the dialog box in one step.  

 Fill handle: Double-click this Fill Handle instead to copy data or formulas 

down until a blank cell is encountered in the adjacent column.  

 Lock the Format Painter: Most users click once on the Format Painter to 

transfer formatting from one cell or drawing an object to another. To apply 

the same formatting to a number of non-contiguous cells, double-click the 

Format Painter and then format as many cells as you wish. Press Escape once 

you finish with the Format Painter. 

 Rename a worksheet tab: Although you can right-click on a worksheet tab 

and choose Rename, double-click the tab to immediately edit the name. 

 Adjust column widths: Double-click the right edge of any column on the 

worksheet frame to automatically resize that column to fit the width of the 

longest cell entry. Or, select two or more columns and double-click the right 

edge of a column to resize multiple columns at once. 

 Edit a cell: Double-click any worksheet cell to edit its contents in place rather 

than moving your mouse to the formula bar. 

 PivotTable Drill-Down: Double-click on any numeric value within a 

PivotTable to create a new worksheet that reveals the underlying records that 

comprise that amount.  

Recommended Online Resources 

 Online Video Training Library http://library.ttu.edu/lynda  and 

www.CBT.ttu.edu   

 Safari Books Online http://library.ttu.edu/arch/collections/ebooks.php    

 

Please e-mail your questions, comments, or suggestions to heide.mansouri@ttu.edu. 

http://library.ttu.edu/lynda
http://www.cbt.ttu.edu/
http://library.ttu.edu/arch/collections/ebooks.php
mailto:heide.mansouri@ttu.edu

