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Introduction 

Microsoft Office OneNote is a note-taking software that was introduced in Microsoft Office 2003. OneNote is an 

electronic version of a paper notebook where you can write down notes, ideas, and reminders, whether you are 

taking notes in a classroom or in a meeting. 

With OneNote you can gather and organize text, images, digital handwriting, audio and video recordings, and more 

- all in one digital notebook on your computer. Images (screen captures, embedded document scans or even 

photographs) can be searched for embedded text content. 

 
With OneNote you have the ability to write anywhere, assign "tags" to notes, copy and drag from any application, 

webpage, and PDF into a OneNote page, and have it enter the link where it came from directly below it, create 

Outlook tasks or appointments, even contacts directly from the notes. You can record audio and/or video directly 

into a note page, you can password protect sections, you can draw, highlight, and email. 

 
OneNote is commonly used on laptops or desktop PCs, but it is particularly well-suited for use on pen-enabled 

Tablets, in environments where pen, audio or video notes are more appropriate than an intensive use of 

keyboards. OneNote is an ideal tool for research, meetings, and lectures. 
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Course Objectives 

 
After completing this ShortCourse, you should be able to: 

 
• Perform basic editing techniques; 

 
• Insert images, web Links and other media into your notes; 

 
• Create and delete sections and pages; 

 
• Integrate your notes with other applications; 

 
• Flag notes for follow up; 

 
• Search your Notes; 

 
• Create Shared notebooks; 

 
• Save and Share files in the Cloud; 

 
• Send notes as email messages; 

 
• Create screen clippings; 
 
• Perform simple calculations; 

 
• Translate text with Translator; 

 
• Import documents as images; and 

 
• Password protect your notes. 
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Creating a Notebook 

• Start the OneNote program (Search Bar -> OneNote (App)). 

• Click “Name @ Texas Tech University,” and then click “Add notebook” at the bottom of this section.  

• In the Notebook Name box, enter a name for your new notebook, School for example. 

• Click the Create button. 

• Click the Notebooks icon  or the current Notebook to see all your existing notebooks. 

• Click the Show Navigation icon  to hide the Notebook Pane. 

• Right-click on the notebook's name (on the Notebook pane, on the left) and select “Nickname 

Notebook” or “Notebook Color” to change the Notebook settings. 

 
 

OneNote Interface 

• Search box - to search notes in the current notebook, type a word or phrase into the Search box and 

then press ENTER. To change the search scope, click the arrow next to “All Notebooks.”  

               

• Show/Hide the Navigation Button - Click the Navigation Button  to show or hide the section 

hierarchy for each of your open notebooks. Expanding the Navigation pane makes it easier to navigate 

and organize larger notebooks. 

• Notebook Names - Click these buttons to easily navigate among open notebooks. To display additional 

options for a notebook, right-click its name. 

• Quick Notes - Click the Your Name @ Texas Tech University notebook, then click “Quick Notes.” The 

Quick Notes section is where OneNote automatically creates pages for imported content, such as side 
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notes, screen clippings, Web pages, and e-mail messages. You can move pages out of this special section 

and into notebook sections that you created. 

 

 

  

Definitions 

• Notebook title- The name of the notebook that you are currently working in appears here. 

• Section tabs- A vertical row of section tabs on the left of the notes page provides easy access to each 

section in the current notebook. You can drag section tabs up or down to the locations you prefer and 

right-click a tab to display formatting and organization options. OneNote data is stored in files called 

sections, which  have a .one extension. 

• Page tabs- A vertical row of page tabs in the margin of the notes page provide  easy access to each page 

in the current notebook section. You can drag page tabs up or down to the locations you prefer and right-

click a tab to display formatting and organization options. 

• Add Page-This button   quickly creates new pages below whatever active page 

you’re on. 

•  Page title-In this text box, you can type or write 

a title for the current page. OneNote 

automatically duplicates the titles of your pages 

in their respective page tabs. 

• Notes container-The boxes that contain typed or handwritten notes are called 

note containers. Aside from typed or handwritten text, note containers can 

also contain images, tables, graphics, and other objects. You can format, move, 

resize, and even merge notes containers on the pages in your notebook. 

o You can store notes in Notebooks, Sections, Pages, and Subpages. 

o Notebooks have Sections 

o Sections have Pages 

o Pages have Subpages. Right-click a Page tab, to make it a subpage. 
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Pages 

• Pages in OneNote are where you capture your notes within the individual   sections you have created. 

• Page tabs are arranged vertically along the left side of a page. 

• To move between pages, click the appropriate tab. 

• New page tabs are added after the active page. 

• To delete a page, right-click the appropriate page tab and then click “Delete Page.” 

 
Paragraph Handle 

• After you type some text, an icon appears to the left of each paragraph of text as 

you move the pointer over the note container on the current page.  

• Use paragraph handles to drag text paragraphs to new locations on the page, or 

right-click a paragraph handle to view additional information and formatting options. 

• To copy or cut text from one page to another page, right-click the note container, click copy or cut on 

the shortcut menu, and then paste the notes to the page you want. 

 
 Entering Information on Pages or Subpages 

• Place the cursor at any position on a new or existing page. Begin entering data and a 

data "container" will appear to record the work.  

• If you use a tablet or touchscreen computer, OneNote will place handwritten or drawn material 

inside a container. If the tablet or multi-touch screen is pressure sensitive, OneNote will increase the 

width or density of the pen strokes,  reflecting the pressure. 

• Each page can contain multiple containers. Containers can overlap, be arranged to the front or back, 

and be moved anywhere on a page. 

• Access bullet lists, number lists, and text styles from the "HOME" tab. This permits basic note 

formatting within the OneNote page. 

• Insert Tables, Files, Pictures, and Links from the Insert tab. 

• Insert “Printouts” from Word, Excel, and PowerPoint documents using the “Printout” command on the 

Insert tab.  

• “Meeting Details” will connect to your Outlook calendar and allow you to the date, time, and details for 

a meeting or appointment item. 

• You can also add audio and online videos
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How are OneNote Pages Different? 

• You can add typed or hand-written notes to a OneNote notebook. And just as you can with a three-ring 

binder, you can store printouts in a notebook by “printing” a file to OneNote. 

• You can add images to a page as well as audio and video recordings, tables, references to files 

and Web sites, and images of Websites themselves. 

• The date and timestamp displayed on a page show the date and 

time when you first created the page (these cannot be changes). 

• The date and time stamp cannot be edited. 

 

Adding Sections 

• Right-click New Section 1, choose “Rename Section,” and type Classes. Press the Enter key. 

• To create more sections, click the Add Section tab at the bottom left of the page, and create sections for 

Student Events, and Science Fair.  
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Adding Pages 

1. In your School notebook, click the Classes tab in the top left corner of the screen in the Navigation 

Bar. 

2. To rename the page, at the blinking cursor, type: Class Schedule and press Enter. 

3. To create a new page, in the Pages Pane, click Add Page, and at the blinking cursor, type: English and 

press Enter. 

4. Repeat Step 3 to create the following four additional pages: U.S. History, Algebra, Chemistry, and 

Computer Science. 

 
 
 

 
 
 
 

 

 

 

 

 

 

 

Type a Note and Format Text 

Notes in OneNote are contained in containers. After a page is named, a note container with a blinking cursor 

appears automatically below the title. You can start a new note by clicking anywhere on a page and typing. The 

basic tools for formatting text in OneNote are similar to those found in other Microsoft applications. 

• In your School notebook, click the Classes tab. In the page tabs, click the “Class Schedule” page. 

• In the note container, at the blinking cursor, type: First Semester: 

• Select the text “First Semester:” by clicking and dragging over it. 

• On the Home tab, click the Font Size drop-down arrow and select 14. Click Bold. Click the Font Color drop-

down arrow and select Dark Blue. Deselect the text (click away from the container).
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Insert a Table 

1. In your School notebook, in the Classes section, on the Class Schedule page, click to the right of the note 

container. 

2. On the Insert tab, click the Table button. In the Insert Table box, select 2x2 Table. 

3. In the first cell of the first row of the table, type: Period. Press the Tab key. Then type: Subject. Press 

the Tab key. 

4. In the first cell of the second row, type: 1. Press Tab. type: English. Press Tab. 

5. Repeat Step 4 to add the following rows to the table: 
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Modify a Table 

1. Position the cursor anywhere in the second column of the table you just created. 

2. On the Table tab, click the Insert Right button. 

3. Click in the top row of the new column, and type: Teacher. Press the down arrow. 

4. In the second row of the new column, type: Smith. Press the down arrow. 

5. Repeat Step 4 to add the following information to the table: 
 

 

 

 

 

6. Select all the cells in the first column of the table. On the Home tab, click the Paragraph Formatting 

arrow button. Select the center alignment option. 

 

 

 

7. Select all the cells in the first row of the table. On the Home tab, click Bold. Deselect the cells. 
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Adding a Subpage 

• In your School notebook, on the Classes section, click the English page. Click “Add page” in the bottom of the 
page area to add a new page below English. Right-click the new “Untitled Page” and select “Make Subpage.” 

• Click the new subpage and type “Day 1” on the title line of the notes page (above the date and time stamp). 
This will also rename the subpage name on the page tab.  

• You can now hide/unhide the subpage by clicking the English page tab.  

 

 

 

 

 

 

 

 

 

 

Adding Content to a Subpage 

• In your School notebook, on the Classes tab, on the Day 1 subpage, type “Homework:” below the “Day 

1” title. Select the text by clicking and dragging over “Homework.” After selecting the text, the short cut 

menu appears. Use this menu to change the font to 14, Dark Blue, and Bold (right-click over the note 

container if the menu disappears). 

• To the right of your new “Homework” heading, create a new heading that reads “Today’s Topics:”. The 

font for this heading should also be 14, Dark Blue, and Bold. 

• Below the “Homework:” heading, add a new heading titled, “Most Important Facts Covered Today:”. 

Make the font 14, Dark Blue, and Bold. 
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Applying Tags to Notes 

• Tags provide an option for locating information. For example, you might tag notes that are to-do items, 

contacts, or websites to visit. And then, OneNote tags can be searched and sorted. 

• You can tag anything from a single line of text to an entire paragraph. 

• Place the cursor at the beginning of the line of text you want to tag. 

• Click Home, select the Tag This Note arrow , then choose the icon of the tag you want to apply. 

• You can then search for tagged notes by keyword and category and see the results in the Search pane. 

 

• To remove a single tag, backspace to delete the tag or click anywhere within the tagged text, then reselect 

the same tag from the Tag This Note list. 

• You can also click anywhere in the line of text that is tagged, and press CTRL+0 to remove a tag. 

• To remove multiple tags, select all the text containing the tags you want to remove, and then 

press CTRL+0. 

 

 

 

 

 

 

 

Creating Tags  

• Select the Home tab then select the Tag This Note arrow to the right of the red 
checkmark box.  

• Choose the Create New Tag option towards the end of the menu. 

• In the Name this tag text box, type Pin. Select All Icons and search for the pin 

icon . Click Create. 
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• Go through these same steps to create a new tag named Homework using the house icon  from 

the All Icons tab. 

• To view the two new tags you’ve created, click the Name this tag arrow , and the House and Pin 

tags should now be listed. 

  

Inserting Tags in a Subpage 

• Return to the Day 1 subpage (School→Classes→English→Day 1). Click to the right of the colon next to 

Homework and hit enter. 

• When your cursor is on the next line, go to the list of tags and choose the Homework tag (little house). 

Use the down arrow to go to the next line below this tag and add another Homework tag, so that you 

have two houses listed under the Homework heading. 

• Repeat the above steps to add three star tags under Most Important Facts Covered Today, and two pin 

tags under Today’s Topics. Your notes should look like the below example. 

 

 

 

 

 

 

 

 

• Under Today’s Topics: click to the right of the first pin, and type: Shakespeare. Click to the right of the 

second pin and type: Sonnets. Change the font for both items to Calibri, 12, Black, un-bolded. 

• Under Most Important Facts Covered Today, click to the right of the first bullet, and type (in Calibri, 12, 

Black, un-bolded): 

o William Shakespeare was an English poet and playwright who lived from 1564 to 1616. 

• Repeat Step 2 to add the following text next to the second and third bullets (in Calibri, 12, Black, un-bolded): 

o Shakespeare wrote 154 sonnets. 

o A Shakespearean sonnet is a poem made up of 14 lines that rhyme in a fixed pattern. 

• Click below the bottom note container and type: Definitions: Select Definitions: and then on the 

Home tab select Heading 3. Click after Definitions: and press Enter twice. 
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o Type: Meter: The rhythm of lines or verses in a poem. Select Meter. In the toolbar that 

appears, click Bold. Click at the end of the line and press Enter. 

Tagging Definitions in a Notebook 

• In your School notebook, on the Classes tab, on the Day 1 subpage, select Meter: The rhythm of lines 

or verses in a poem. 

• Click the Home Tab. 

• Click the tag arrow to view available tags . 

• Select Definition. The text has now been tagged as a definition. 

• In the Navigation pane, on the left side of the page, click the Search icon  . Be 

sure the Tags tab next to Pages is selected. In the Search Bar, start typing 

Definitions. When you start typing, OneNote should recommend the Definition Tag for you. 

Select this tag.  

 

 

 

 

 

 

• Once the Definition Tag is selected, OneNote will list all Definition tags that have been used in 

either all notebooks, the current notebook, the current section, or the current page—

depending on how your search parameters are set. See example below. 
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Inserting a File and a Link 

• In your School notebook, on the Classes tab, on the Day 1 subpage, under Homework: click to the 

right of the first bullet, and type: Read Shakespeare’s Sonnet 18. Change the font to Calibri, 12, 

Black, un-bolded. 

• Click to the right of the second bullet, and type: Research Shakespeare’s life. Change the font to 

Calibri, 12, Black, un-bolded. 

• Click to the right of the note container for Most Important Facts Covered Today: 

and on the Insert tab, click the File button. 

• In the Choose a file or a set of files to insert dialog box, navigate to S:\Microsoft 

Office\OneNote\OneNote Exercise. 

• Select the Sonnet 18 Word document. Click Insert. When asked “How do you want to insert this file?” choose 

Insert as Attachment. 

• Double-click the Sonnet 18 icon to open the file. And then, close the Word document. 

• Click below the definition, and then on the Insert tab, click the Link button. 

• In the Link dialog box, in the Text to display box, type: Folger Shakespeare Library, and in the 

Address box, type: http://www.folger.edu. Click Insert. 

• Click the link. The Web site opens in your default Web browser. Close the browser window. 

• To edit a Link (URL), right-click the Link and then click Link→Edit Link on the shortcut menu. 

 

 

 

 

 

 

 

Deleting a Page and Inserting Pictures 

• In your School notebook, on the Science Fair tab, click the Add Page tab to create a second Untitled 

page.  

• To name the page, type: Botanic Garden and press Enter. 

http://www.folger.edu/
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• In the Page Tabs, right-click on the first Untitled page. In the drop-down menu,  select Delete Page. 

• On the Botanic Garden page, the cursor should be blinking in a note container below the title. On the 

Insert tab, click the Pictures button then choose From File. Navigate to S:\Microsoft 

Office\OneNote\OneNote Exercise. Select the Butterfly image file. Click Open.  

• Repeat the step above to insert the Wild Flowers picture below the butterfly image. 

image files. 

• Click one of the images to select it. When the four-headed arrow appears, drag the image to the 

desired position. Adjust the positions of all two images as desired. You can also resize image as you see 

fit. 

 
Inserting a Video 

• In your School notebook, on the Science Fair tab, on the Botanic Garden page, click in an open spot. 

• On the Insert tab, click the File button. Navigate to S:\Microsoft Office\OneNote\OneNote 

Exercise. Double-click the Wildlife sample video file. When asked “How do you want to insert this 

file?” choose Insert as Attachment. 

• Double-click the Wildlife video icon. 

• The video will open and play in a new window. 

• Close the video. 
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Using Pen Mode and Converting Handwriting 

Using a tablet, you can create your own drawings and handwritten notes in OneNote. If you don’t have a tablet, 

you can draw or write by clicking and moving the mouse or by clicking and moving your finger on the trackpad. A 

powerful feature of OneNote is the ability to convert handwritten text into type. 

• In your School notebook, on the classes tab, on the Algebra page, on the View 
tab, click Rule Lines, and then select Standard Ruled.  

• On the Draw tab, choose the first pen, which is the Black Pen (0.5 mm). To 

modify the pen weight and color, click a second time on the pen when the 

arrow shows up in the bottom right corner , and select your preferences. 

• Using the page rules as a guide, use your tablet pen to write: Goal: $1,000. If 

you do not have a tablet and pen, you can write by clicking and moving the mouse or by clicking and 

moving your finger on the trackpad. 

• On the Draw tab, click the Lasso Select button . Click and drag around Goal: $1,000 to select the entire 
handwritten item. 

• On the Draw tab, click the Ink to Text button. 

• Click the Select Objects or Type Text button  and correct any errors in the conversion. 
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Formatting a List and Inserting an Internet Screen Clipping 

Inserting a screen clipping involves taking a picture of all or part of your computer screen and choosing a 

OneNote page on which to place the image. 

• In your School notebook, click the Student Events tab. At the blinking cursor, type the page title: Opinion 

Article and press Enter. 

• In the note container that appears, type: Find a local news story. Press Enter. Type: Interview students 

and teachers to get their opinions about the story. Press Enter. Type: Write the article. 

• Select the text you just entered. On the Home tab, click the Numbering dropdown arrow . From 

the Numbering Library menu that appears, select the first format. 

• Open a Web browser window and go to http://www.ttu.edu news. Find a news story that interests you. 

• Keeping the Web browser window open, search and open Snipping Tool in your desktop’s search bar. 

Click New and select the area you want the snipping tool to copy. 

• Once the area has been “snipped,” write click the pictures and copy. 

• Return to OneNote. And then click below the text container containing the numbered list. 

• Right-click and select Paste or CTRL+V. 

• Click your news story to move it around the note page or to resize it. 
 

 

 

http://www.ttu.edu/
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Search a Notebook 

• While in your School notebook, on any page, click the search icon and in the Search Bar type: 

English. Click the arrow to the right of All Notebooks and select Current 

Notebook: School to change the search scope. 

• In the search results, click Day 1. Notice that English is highlighted on the Day 

1 page. 

• In the search results, click Class Schedule. Notice that English is highlighted on 

the Class Schedule page. 

• In the search box, type: story. Change the search scope to Current Notebook: 

School. 

• In the search results, click Opinion Article. Notice that story is highlighted on the 

Opinion Article page. 

 

Inserting an Outlook Meeting 

OneNote integrates closely with Microsoft Outlook. OneNote can track meetings and appointments that are set up in 

your Outlook calendar. 

• Create a Microsoft Outlook appointment 

• In OneNote, on the Insert tab click the Meeting Details button. When the Meeting Details menu opens. Click 

the down-arrow to the right of Today’s Meetings, and select the day that has the meeting you are wanting to 

choose. 

• When meetings for that date open, choose one. The meetings details will be pasted into your note.
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Saving a Notebook   

• There is no Save button on the toolbar.
 
 

• OneNote automatically and continuously saves your work while you take notes, whenever you switch 

to another page or section, and whenever you close   sections and notebooks. 

 

Sending a Copy (of a Page) of Your Notes to a Different Location 

• Click the Share button in the top right corner.  Click Send Copy of Page. Select Mail. This will open a new 

email and copy the page of your notes to that email. You only have to type in the recipient and send. 

 

Deleting Sections 

• Sections are saved as separate files. Therefore, after you have added a section, you cannot select the 

“undo” option. You must delete the section to remove it. 

• Right click the section you are wanting to delete. Select Delete Section. When asked “Are you sure you want 

to move this section to deleted notes?” Click Yes. Your section will be deleted. 

 

 

 

 

 

 

 

 

 

 

Adding Writing Space to a Page 

• On the Draw tab, click the Insert Space button . 

• On the page, click where you want to insert more space, and then drag the pointer 

in the direction indicated by the arrow to add as much space as you want. 

• Drag to add space at the edges of the page or between lines of text. 
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Using Shared Notebooks 

• Multiple people can edit it at the same time. 

• Changes are merged automatically. 

• You can use a shared notebook for notes about a team project, so that everyone can work on it at 

once. 

• Shared notebooks are great for storing: 

o Meeting notes 

o Project vision and brainstorming ideas 

o Any supporting materials collected by group members 

o List of teamwork items that people can mark off. 

• A notebook can be shared simply by storing it in a shared location, such as a shared folder on your own 

computer, a file share on a server, or SharePoint site. 

 

Sharing a OneNote Notebook with Others 

• You can invite people to see your notebook with an email message generated by OneNote. Only 

people who are invited will be able to open your notebook.  

o Click Share in the top right corner of the page. 

o In the first text box, type the names or email addresses of people you'd like to share your 

notebook with. 

o Add a personal note, if you'd like, and choose Share. The people you've selected will get 

an email invitation to open your notebook. 

• You can also generate a link to your notebook so others can view or edit it. If someone forwards the link 

to another person, they will also be able to see your notebook.  

o Go to Share and click Copy Link. When prompted, click the 

Copy button, then send the link through your desired 

medium. 
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Editing Permissions After Sharing a Link 

• To edit what permissions your recipients will have, click Share. 

Select the box that reads “People in Texas Tech University with 

the link can edit.”  

• From this menu, you can specify who is able to view the link 

(anyone, individuals within TTU, or specific people.) 

• Check mark Allow Editing if you want the people you share with to be 

able to edit the notebook. 

• Once you have chosen your settings, click Apply. 

 

 

Deleting a Notebook 

• If you're planning to delete a notebook that you have shared with 

others, be sure to give advance notice to everyone who has permission 

to view or edit the shared notebook or they may lose important 

information. 

• As with standard notebooks that are stored on your local hard drive, shared notebooks stored in a 

network location cannot be recovered once they have been deleted. 

• Because the OneNote is automatically linked to your TTU OneDrive, you must delete your OneNote 

notebook through your OneDrive site.  

• Go to the OneDrive where the Notebook is stored, Right-click the folder that matches the name of the 

shared notebook you want to remove, and then click Delete
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  Inserting a Document or File as a Printout  

• When you want to insert information from other files on your computer without attaching or 

linking to the files, you can insert a picture or "printout" of the information by using the OneNote 

print driver. 

• Instead of literally printing the file onto paper, the print driver sends the printout to your notebook 

electronically. You can position the printout anywhere on a page. 

• You can also annotate the printout pictures with additional notes by typing or writing over them. 

• On the Insert tab, click Printout. 

• Navigate to the location of the file that you want to 

insert, select it, and click Open (to select multiple files, 

hold down the CTRL key while you select the files.) 

• Depending on the type of file you are inserting, OneNote will attempt to launch the source program 

for the file and then print its contents directly to the current notebook page as a picture 
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Repositioning and Resizing a File Printout Picture on the Page 

• By default, each page of an inserted document or file is placed in your notes as a separate picture. You 

can move inserted printout pictures wherever you want them. 

• Select the picture by moving the pointer over it and then clicking anywhere on the printout. You can 

now resize the printout as you would any normal picture. 

• To reposition, click and drag the picture to any new location. 

 

Showing authors in a Shared Notebook 

• When several people work on a shared notebook, OneNote will tag 

changes with the author’s name and highlights any new content when 

opened.  

• To show author initials, click View > Hide Authors. The Hide Authors 

button is  a toggle that you click to  turn on or off. Click it again if you no 

longer want to see author initials. 

 

Reviewing Recent Notes in a Notebook 

• The Recent Notes tool in OneNote helps you keep track of notes and changes you or others have 

made in a notebook. You can use the tool to see a list of pages that have most 

recently been edited. 

• Click the Hide Recent Notes clock icon in the navigation pane.  

• In the Recent Notes list that appears, your pages will be listed based on what 

was most recently edited. 

• To move from change to change, click a page title in the Recent Notes list. 

• When you’re done reviewing the changes, click the clock icon again to hide the 

Recent Notes, or choose a different icon in the navigation pane. 

 

Performing a Simple Calculation in Your Notes 

• On any page in your notes, place the cursor where you want the result of a calculation to 

appear. 

• Type out the mathematical expression that you want OneNote to calculate. 
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• For example, type 47+120+768= to calculate the sum of the numbers 47, 120, and 768, or SQRT(4)= to 

calculate the square root of 4. 

o Do not use spaces in the expression. 

o Type the numbers, operators, and functions as one single, continuous string of text. 

o Function names are not case-sensitive. 

o For example, typing SQRT(4)= will yield the same answer as sqrt(4)= or Sqrt(4)=. 

o Immediately after the expression, type an equals sign (=) and then press SPACEBAR. OneNote 

calculates and places the answer after the equals sign. 

Tip: To create a new line after the answer, press ENTER (instead of SPACEBAR) after the equals sign. 

Note: When the answer appears after the equals sign, you can delete the expression that precedes it. The answer 

will remain in place. This is useful when you want only the final figure to appear in your notes. 

 

Examples of Simple Calculations 

Below are a few examples of mathematical expressions that OneNote can calculate. 

• Type $670/12= and then press SPACEBAR to calculate the average monthly sales of a product that 

creates a total of $670,000 per year in revenue. 

• Type 14*$39.99= and then press SPACEBAR to calculate the cost of 14 loads of materials at $39.99 a 

load. 

• Type sin(30)= and then press SPACEBAR to calculate the sine of a 30-degree angle. 

• Type  (6+7) / (4*sqrt(3))= and then press the SPACEBAR to calculate the answer to this more complex 

mathematical equation : (6+7) divided by (4 times the square root of 3). 

Supported Arithmetic Operators and Math Functions
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Using the Translator 

• Select a line of text. Click View, then Translate. 

• Choose either Selection or Page.  

• The Translator menu will open, and will allow you to choose 

the “From” and “To” languages. 

• If the translation looks correct, select Insert. 

 

Applying a Password to a Section 

• Right-click the tab of the section you want the password to apply to. 

• Click Password Protection. 

• In the Password Protection task pane, click Add Password. 

• In the Password Protection dialog box, type the password you want in the Enter password box. 

• Confirm the password by typing it in the Confirm password box, and then click OK. 

 

 

 

 

 
 

• You will know what sections have passwords because they will have a lock next to the section names. The 

lock will be open or closed depending on if that section is locked or unlocked at that moment. Click the lock 

icon to lock and unlock that section. 

 

 

 

 

 

 

• To delete the password, right click on the section (when the lock is unlocked), select Password Protection, 

and choose Remove. OneNote will make you enter the password before you can remove it. 
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Ways to Use OneNote at Work 

 Getting Things Done! 

OneNote is very much an empty notebook with which you can implement GTD at work. Use folders, 

sections, and subsections like you would use physical folders. Instead of printing out that email or webpage, 

simply hit “Send to OneNote” on the Outlook menu. You can then file the “printout” where you need to. 

Shared Notebooks 

Put the OneNote notebook file in a place where it can be accessed by the people who need it and setup it up to 

share. Use OneNote to manage projects among many people, or simply as a place to throw ideas around. If 

there is sensitive material, you can password-protect sections so that only certain people can see them. 

Take better notes in meetings 

Bring your laptop to meetings and have OneNote open and ready to take notes. Use the tagging feature 

to flag important tasks or questions as they arise. Then, if you have a shared notebook with someone, 

share your notes so you can see if you were thinking the same things in the meeting. 

 

Online Resources 

• FREE Online Video Training Library www.cbt.ttu.edu and 

http://library.ttu.edu/lynda 

• TTU Safari e-Books at http://library.ttu.edu . More than 6000 Safari eBooks to access for four 

simultaneous users. Please use the log-out link when you are done using the database. Here 

are some recommended eBooks: 

 

Where to Get Help 

If you need help from me, please e-mail Faith.L.Harper@ttu.edu, or call 834-4741 to make an appointment. 

 

Credit: 

This document was adapted partly from Microsoft Office “Getting to know OneNote” and Getting Started with 

OneNote (included with the program), OneNote Help, and Microsoft Office System Inside Out book. Also, some 

of the exercises in this document were adapted from FREE OneNote Tutorial Exercises @ 

http://highered.mheducation.com/sites/007661395x/student_view0/onenote_2010_tutorial .html accessed on June 1, 

2014. 

 

                                      Please e-mail your comments or suggestions to: Faith.L.Harper@ttu.edu 
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