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Quick Start Guide to learn the basics of Outlook: 
 

 

 



 

Customize the ribbon: 

What you can customize:  
You can personalize your ribbon to arrange tabs and commands in the order you want them, hide or unhide your ribbon, and hide 
those commands you use less often. Also, you can export or import a customized ribbon. 

• Right click on any of the Tabs to Customize your Ribbon 

 
 
 
 
 
 

Classic Ribbon: Simplified Ribbon: 

 

*If you collapse your ribbon, right click here to uncheck collapse your ribbon 
 
What you can't customize:  
You can't reduce the size of your ribbon, or the size of the text or the icons on the ribbon. The only way to do this is to change your 
display resolution, which would change the size of everything on your page. 
 
When you customize your ribbon: 
Your customizations apply only to the Office program you're working in at the time. For example, if you personalize your ribbon in 
PowerPoint, those same changes won't be visible in Excel. If you want similar customizations in your other Office apps, you'll have to 
open each of those apps to make the same changes. Although you can't share customizations between apps, you can export your 
customizations to share with others or use on other devices. 

For more information, see Customize the ribbon in Office 

https://support.microsoft.com/en-us/office/customize-the-ribbon-in-office-00f24ca7-6021-48d3-9514-a31a460ecb31


 

Quick Access Toolbars: 

The quick access Toolbars are an important part of your Outlook experience. It's an easy way for you to move among the top Outlook 
features—Mail, Calendar, People, and Tasks. The bar is in addition to the standard tabs and ribbons that provide you with an assortment 
of tools and options to help you use and manage Outlook. 

Typically located at the bottom of the Outlook window, the quick access bar shows—depending on selected settings—either button 
names or icons associated with feature names.  

 
 
New version coming shows at the top right corner: 

 
 
 
Click on the waffle to select more Apps Right click to Pin to your bar or right click to unpin and remove it. 
 
 
 
 
 

Select the down arrow to add items to customize this Quick Access Toolbar. 

What is showing in the bar now: 

  

 

 

 

 

 

 

 



 

Show your calendar on your email page:                            Set up your email preferences: 
Right Click on Calendar – Select Dock the peek Go to File/Options or Quick Toolbar/Options 

 

    Signature, background, sounds etc.… 

 

 

 
 

Tip: You can't change the color of the ribbon, or its icons, but you can change the color scheme that Office uses throughout. For more 
information see Change the Office theme. 

If you see ellipses (Older version): 

1. Click the More ellipses 
2. Click Navigation Options 
3. In the Navigation Options dialog box, do the 

following: 
 To change the number of buttons or icons that 

appear on the bar, increase or decrease the default 
setting of 4 for Maximum number of visible items. 

 To view icons instead of names, select the Compact 
Navigation check box. 

 To rearrange how buttons or icons are listed, select 
an item in the Display in this order box, and then 
choose Move Up or Move Down. 

4. Choose OK. 

Tip: If you don't like the changes you made, or just want to start 
over, choose Reset. 

 

https://support.microsoft.com/en-us/topic/b2098f8a-aac8-4646-9cf0-7c91d1284da6


 

To send an email: 
 
Email connects you to people inside and outside your organization.  
 
Click New Email or press Ctrl + N. 

1. If multiple email accounts are configured in Microsoft Outlook, 
the From button appears and the account that will send the message is 
shown. To change the account, click From and pick the account. 

2. In the Subject box, type the subject of the message. 
3. Enter the recipients' email addresses or names in the To, Cc, or Bcc boxes. Separate multiple recipients with a semicolon. 

5. To select recipients' names from a list in the Address Book, click To, Cc, or Bcc, and then click the names that you want. 
• I don't see the Bcc box. How do I turn it on? To display the Bcc box for this and all future messages, click Options, and then 

in the Show Fields group, click Bcc. 

7. After you finish composing your message, click Send. 
 

8. Tip: As you start typing a recipient's name, Outlook will suggest the names of people you've emailed before. Those you've emailed 
most recently will be listed as Recent People and those you've emailed less frequently will appear as Other Suggestions. You can pick 
a name from the list, type a full name or email address, or click To, Cc, or Bcc to select a name or names from the address book. 

 

To forward or reply to a message: 
 
1. On the ribbon or in the reading pane, choose Reply, Reply All, or Forward 
2. In the To, Cc, or Bcc box, do one of the following: 

 To add a recipient, click in the appropriate box and enter the 
recipient's name. 

 To remove a recipient, click in the appropriate box, choose the recipient's name, and then press Delete. 
 

For more information, see Reply to or forward an email message. 

https://support.microsoft.com/en-us/office/reply-to-or-forward-an-email-message-a843f8d3-01b0-48da-96f5-a71f70d0d7c8


 

 

Formatting: 
 
The basic text group options are available for 
use in the main ribbon. Users can simply select 
the formatting feature they desire. If a user 
desires to use the more complex formatting, 
simply select the Format Text tab, and the following ribbon will appear: 
 
Tip: To access the mini toolbar, right click or highlight the text and the toolbar will appear.  
  

 

Email Addresses 
 
Everyone with a Texas Tech email account is listed in the Global Address List (GAL). You can search the 
GAL by Last Name, First Name, or by department. You can select more than one person to receive a 
message from the GAL: 
 
There are two ways to locate a contacts email and other information.  
 
• Click on the To, or CC buttons at the top of your email message; 

 
• Located in the Names group in the Ribbon Tools under Message.   

 
Select the Address Book to open a search box for the GAL (Global 
Address List) or your address book. 
 

 
 
The Check Names button will check the names and email addresses you have typed to make sure that you can send email 
messages to them. 
Wrong Email address 
message: 



 

Add an attachment to an email message: 
 

 
 
You can add attachments to a new email or “pop out” your reply/forward email to see the Insert tab above to attach calendar items, 
pictures, business card, Outlook items and more….For more information, see Attach a file, message, contact, or task to an email message. 
 

Open an attachment: 

Depending on the version of Outlook you're using, there might be multiple options available to open an attachment. Double-click the 
attachment.  For more information, see Open attachments. 

To insert quick parts: 

With Quick Parts you can create and insert frequently 
used phrases or blocks of text, such as directions to 
an address or the answer to a frequently asked 
question. It allows you to speed up repetitive tasks in 
your documents and emails.  

• Insert Tab 
• Highlight what you want to add as a quick part 
• Select Save selection to Quick Part Gallery 
• Create New Building Block by giving your quick part a name and then select OK 
•  Select Organize and Delete to remove a quick part create a Quick Part: 

How to insert Quick Parts 

https://support.microsoft.com/en-us/office/attach-files-or-insert-pictures-in-outlook-email-messages-bdfafef5-792a-42b1-9a7b-84512d7de7fc
https://support.microsoft.com/en-us/office/open-or-save-attachments-92f87f3f-1085-425a-87f6-08d43c19b43d
https://support.microsoft.com/en-us/office/quick-parts-4ffef7c5-7596-4e95-9faf-41c771847a7b


 

Insert a Calendar: 

 
The calendar attachment feature in the Include group under 
Attach Item, allows the sender to attach their calendar to the 
body of an email. The recipient will be able to view times that 
are free and busy without seeing the details of individual 
meetings or calendar items. The privacy can be adjusted to 
your needs. 
 
  
 

 

Save a message as a file:  
 
Outlook gives you several options for saving an email message. A message that you receive, for example, can be saved as a file on your 
computer or in another folder in Outlook. A message you're composing can be saved as a draft and finished later. 
 
Do you want to save an email message as a PDF file? In Windows 10, use the Print command to print your message to a PDF. For more 
instructions or for other versions of Windows, see  Save a message as a PDF file. 
 

Save a message as a file on your computer or in the cloud: 

 
1. Double-click to open the message you want to save, and on the File menu, 

click Save As. 
 

2. In the Save as dialog box, in the Folder pane, choose a folder, and then the 
location in that selected folder where you want to save the file. 
 

3. In the File name box, type a name for the file.  In the Save as type list, 
accept the default type, or choose another file type in the list. 

https://support.microsoft.com/en-us/office/save-a-message-as-a-file-4821bcd4-7687-4d6d-a486-b89a291a56e2#bkmk_pdf


 

Save an attachment: 

• Choose the attachment in the reading pane or the open message. 
• On the Attachments tab, in the Actions group, choose Save As. You can 

also right-click the attachment, and then choose Save As.  

 

Add an email signature to messages: 
 
Create personalized signatures that appear at the bottom of your messages. Signatures can include text, images, your Electronic Business Card, a 
logo, or even an image of your handwritten signature. 
 

1. In a new message, choose Signature >Signatures. 
2. On the Email Signature tab, choose New. 
3. Type a name and then choose OK. 
4. Under Choose default signature, do the following: 
5. In the E-mail account list, choose an email account to associate with the 

signature. 
6. In the New messages list, choose the signature that you want to be added automatically to all new email messages. If you don't want to auto 

sign your email messages, you can ignore this option as (none) is the default value. 
7. In the Replies/forwards list, choose the signature that you want to be added automatically (auto sign) when you reply to or forward 

messages. Otherwise, accept the default option of (none). 

 
For more information, see Create and add an email message signature. 
 

Tags: 

 
By using the commands in the Tags group under the Message tab, user has the   
option to set priorities, flag emails for follow up and set importance levels. 
 
 

https://support.microsoft.com/en-us/office/create-and-add-a-signature-to-messages-8ee5d4f4-68fd-464a-a1c1-0e1c80bb27f2


 

Options Tab: 
 
The Options Tab contains options for sending 
and receiving email. This is where a user can 
change the theme, fields, permissions, 
tracking, Save Sent Items, Delay Delivery and 
Direct Replies. 
*You only see this option when you have an email started 
 

 

Message Icons: 
 

Understanding what each of these little icons means could save you some organization time, and some effort on what you need to 
accomplish in Outlook. Here are just a few: 

 

For a more comprehensive list of icons go to https://www.howto-outlook.com/howto/icons.htm 

 

 

 

 

 

https://www.howto-outlook.com/howto/icons.htm


 

Add a contact: 
 
A contact can be as simple as a name and email addresses, or you can include, for example, details such as street addresses, multiple 
phone numbers, a picture, and birthdays. Use the People page in Outlook.com to view, create, and edit contacts and contact lists. Create 
new contacts from scratch, or add someone as a contact from an email message. You can also create a contact list for sending email to 
a group of people. 
 

• To go to the People page, sign in to Outlook.com and select People at the 
lower left corner of the page. 
 

To add a contact from scratch: 
 

• In People, choose New Contact.  
• Enter details for the contact. 
• Click Save and Close 

 
 

To add a contact from an email: 
 

• Open an email message in the reading pane, and then hover over the name of the sender or recipient you want to add to 
 your contacts. 

• Click the ellipses  
• Click Add to contact  

 

 



 

Contact List (Distribution Lists): 
 
A contact list is a collection of email addresses, and is useful for sending email to a group of people. Contact lists are sometimes referred to as 
distribution lists. 
 
To set up a new Contact List: 
 
1.) On the Navigation bar, click People      2.) Under My Contacts, pick where you want to add the contact group     3.)Click Home < New Contact 

Group  
  
  
  
  

  
  
  
 
  
4.) On the Contact Group tab, in the Name box, type a name for the group              
 
5.) Click Add Members, and then add people from your address book or 
contacts list.       
 
6.) Click OK 
 
 
 
 
 
 
 
For more information, see Create, view, and edit contacts. 

https://support.microsoft.com/en-us/office/create-view-and-edit-contacts-and-contact-lists-in-outlook-com-5b909158-036e-4820-92f7-2a27f57b9f01


 

Organizing the Inbox: 
 
Folders provide a way to organize email messages, calendars, contacts, and tasks in Outlook. To add a folder to 
the folder pane, do the following: 
 

• In the left pane of your Mail, Contacts, Tasks, or Calendar,  right-click where you want to add the folder, 
and then click New Folder.  In the main folders it falls in alpha order.   
 

• In the Name box, enter a name for the folder, and press Enter. 
 

• Right click on any folder to rename or make any changes needed.  
 
 
 

Automatic Replies (Out of Office): 

There are two ways to send automatic out-of-office 
replies. The way you use it depends on the type of email 
account you have. 

Click File, then select the image to the right that matches 
your version of Outlook.  

For more information, see Send automatic out of office replies 

If you don't see the Automatic Replies button, follow the 
steps to use rules to send an out of office message. 

 

1. Select File > Automatic Replies. 

Note: For Outlook 2007 choose Tools > Out of Office Assistant. 

https://support.microsoft.com/en-us/office/send-automatic-out-of-office-replies-from-outlook-9742f476-5348-4f9f-997f-5e208513bd67
https://support.microsoft.com/en-us/office/use-rules-to-create-an-out-of-office-message-9f124e4a-749e-4288-a266-2d009686b403


 

2. In the Automatic Replies box, select Send automatic replies. 

Optionally, set a date range for your automatic replies. This will 
turn off automatic replies at the date and time you enter for the 
end time. Otherwise, you'll need to turn off automatic replies 
manually. 

Note: If you don't see Automatic Replies, use Rules and Alerts to 
set up your out-of-office message. 

3. On the Inside My Organization tab, type the response that you want 
to send to teammates or colleagues while you are out of the office.  

4. Select OK to save your settings. 

 

 

Turn off automatic out-of-office replies: 

When Outlook is setup to send automatic replies, you'll see a message under the ribbon with this information. Select Do not send 
automatic replies to disable automatic out-of-office replies. If you want to modify the dates for your automatic reply or the message 
sent, use the steps above to modify your settings. 

For more information, see Send automatic out of office replies 
 
 

Find related email messages: 

 
Right Click on message and select: 
  

o Messages in this Conversation 
o Messages from Sender 

https://support.microsoft.com/en-us/office/send-automatic-out-of-office-replies-from-outlook-9742f476-5348-4f9f-997f-5e208513bd67


 

Manage email messages by using rules: 

Rules allow you to move, flag, and respond to email messages 
automatically. You can also use rules to play sounds, move messages to 
folders, or display new item alerts. 

The easiest and most common rule to create is one that allows you to 
move an item from a certain sender or with certain words in the subject 
line to another folder. You can create this rule directly from a message 
you've already received. 

1. Right-click a message in your inbox or another email folder 
and select Rules. 

2. Select one of the options. Outlook automatically suggests 
creating a rule based on the sender and the recipients. To view 
more options, select Create Rule. 

3. In the Create Rule dialog box, select one or more of the first 
three checkboxes. 

4. In the Do the following section, if you want the rule to move a 
message to a folder, check the Move item to folder box, then 
select the folder from the Select Folder dialog that pops up, 
and then click OK. 

5. Click OK to save your rule. 

 

                 For more information, see Rules 
 
 

 

 

https://support.microsoft.com/en-us/office/Manage-and-organize-b6d7ea98-a81f-492c-8e4b-694b6bb96b30#ID0EAABAAA=Rules


 

Recall a message: 
 
If you and your recipients are all on Microsoft Exchange or Microsoft 365 and in the same organization, you can recall or replace an email message 
that you sent. 
 
There are two option for recalling a message: 
 

• Select the Sent Items folder.  
• Select or double-click the message so it opens in another window 

Actions: 

 

 

  

File: 

  

  
 

 

  
 For more details on email recall, see Recall or replace an email message that you sent.  

https://support.office.com/f1/topic/recall-or-replace-an-email-message-that-you-sent-35027f88-d655-4554-b4f8-6c0729a723a0?NS=OUTLOOK&Version=90


 

Calendar: 
 
In Outlook, appointments aren’t the same as meetings. Appointments are activities that you schedule in your calendar that don’t involve inviting 
other people or reserving resources, such as a conference room or equipment. 

 
 Quick Start Guide to learn the basics of your Calendar: 
 



 

Adjust your calendar view: 

There are different views to choose from: 

 

 Month - View the entire month. 
 Week - View the week from Sunday through Saturday. 
 Work Week - View the work week from Monday through Friday. 
 Day - View the current day 

Change the displayed week 

 On the month-by-month calendar, select a week to change the displayed week in the calendar. Days in bold indicate a 
scheduled event or the Calendar’s work week can be changed from the File tab under Options. 

See different calendars 

 To see different calendars side-by-side, select and open one under My Calendars. 
 With different calendars open, select the arrow on each calendar to overlay them and see when everyone's available. 
 Select Today to go back to the current day. 



 

 Get quick access to your calendar: 

 Anywhere in Outlook, hover over Calendar icon to see a quick view of your calendar and scheduled events for the 
day.  

 To view your schedule for a specific date, click on the specific date in the Navigation Pane, or double click the date in 
any  view. 

 Right-click Calendar on the Navigation Bar, and then click Dock the peek 
 
Learn more about keeping your calendar, appointments, and meetings always in view. 

Create Appointments/Meetings: 

There are two ways to create an appointment or meeting: 

• Click any time slot in the Outlook Calendar and start to type to create your appointment or event. You can opt to have a sound 
or message remind you of appointments, meetings, and events, and you can color items for quick identification.   

 
Meeting request can be sent to one or more people. Outlook tracks who accepts the request and reserves time on your calendar for the 
meeting. When you create a meeting request, you can add attachments, set a location, and use the Scheduling Assistant to choose the 
best time for your meeting. 

•   Click New Appointment or New 
Meeting at the top left of the screen 

 
 
Fill out appropriate information and 
Save and Close.  

 
 

*Keyboard shortcut - To create a new 
meeting request from any folder in Outlook, press Ctrl+Shift+Q 

https://support.microsoft.com/en-us/office/keep-upcoming-appointments-and-meetings-always-in-view-0e5f30da-c44d-4b96-8fd9-ba5d10db0962


 

Add attendees in one of two ways: 
 

• Invite Attendees  
or 

• In the Scheduling Assistant, either click the box under your 
name and type an attendee's name or email address or click 
the Add Attendees button to bring up your address book. 

Click the icon next to the attendee's name in the Scheduling Assistant to 
mark a specific attendee as a Required Attendee, Optional Attendee, or 
a Resource. When you start typing an attendee's name, Outlook will 
provide suggestions for you based on the people you've met with or 
emailed recently. Choose a name from the list to add an attendee. 

Add a meeting subject, start time and end time, and location: 

Start typing a location's name, for example, Fourth Coffee Shop or Conference Room 23, and Outlook will look for location 
matches. Select one of the suggestions to choose that location or continue typing to enter another location. 

To attach a file to a meeting request, on the Insert menu, select Attach File, then choose the file you want to add. 

If you don't want to make this a recurring meeting, click Send.  
 
Prevent attendees from forwarding a meeting: 

When you create or edit a meeting, you can choose to allow or prevent forwarding of the meeting invitation. The option to 
allow forwarding is turned on by default. 

However, if you turn off this option, attendees included on the meeting invitation won't be able to forward the meeting to 
others. As the meeting organizer, you'll still be able to add attendees by editing the meeting. 

 



 

Make a meeting recurring: 
 

1. Click Meeting > Recurrence shows in two places. 

Note: Use the keyboard shortcut Ctrl+G to schedule the meeting to repeat 
regularly. 

2. Choose the options for the recurrence pattern you want, and 
then click OK.  

Note: When you add a recurrence pattern to a meeting request, 
the Meeting tab changes to Meeting Series. 

3. To send the meeting request, click Send. 
 
 
 
 
 

 

 

 



 

If you're the meeting owner: 

1. Double-click to open the meeting, then use the To line or the Scheduling 
Assistant to add one or more people to the meeting. 

2. Click Send and then select one of the following:  
 Send updates only to added or deleted attendees. 
 Send updates to all attendees. 

Use the Scheduling Assistant and Room Finder for meetings in Outlook 

If you're not the meeting owner: 

1. Open the meeting request. In the Respond group on the 
ribbon, select Respond, then Forward or Action select 
Forward. Add one or more recipients to the meeting request.  

2. Click Send. The meeting owner will receive notification that 
you've forwarded the meeting request to another person.  

 For more information, see Forward a meeting. 

To update a meeting request: 

Note: You must be the author of a meeting request to be able to update it 
 

• Open the meeting request 
 

• Make appropriate changes 
 

• Click on Send Update button 

 

https://support.microsoft.com/en-us/office/use-the-scheduling-assistant-and-room-finder-for-meetings-in-outlook-2e00ac07-cef1-47c8-9b99-77372434d3fa
https://support.microsoft.com/en-us/office/forward-a-meeting-94f2df68-8109-4334-8bfa-f5c013dc1578


 

To accept, decline, tentatively accept, or propose a new time for a meeting request: 

 
• Open the meeting request 

 
• Click the appropriate button 

 
When proposing a new time, click the Propose New Time button under the Meeting Occurrence tab, select the proposed time. Then click the 

Propose Time button.  
 

Copy Appointments to a Second Calendar: 

 
To use Copy to My Calendar, create the event on the shared calendar then click the Copy to My Calendar button instead of Save and 
Close. This creates a copy on your calendar and you'll be asked if you want to save changes to add it to the current calendar. If you click 
Save (Ctrl+S) before Copy to My Calendar, you'll avoid the save changes dialog. 

When the shared calendar is in a mailbox or is a mail-
enabled Public Folder, using a meeting request to invite the 
calendar works, but the event will show up as tentative on 
the shared calendar. To auto accept, a shared mailbox can 
be converted to a resource mailbox and auto accept 
enabled. 

 

 

 

 

https://cdn.slipstick.com/images/2017/outlook/save-to-calendar.png


 

Share an Outlook calendar: 

Calendar sharing isn't limited to the default Calendar folder that is created in all Outlook profiles. You can create additional calendar 
folders and choose which of those folders to share. For example, you can create a calendar folder for a specific project and share it with 
your co-workers. Optionally, you can grant them permission to modify the events and appointments in the calendar. 
 

 

 

 

1. From your Calendar folder, on the Home menu, select Share Calendar. 
2. Choose the calendar you want to share from the drop-down menu. 
3. In the Calendar Properties dialog box, click Add. 
4. You can search for people from your address book or type in their email 

addresses in the Add box. When you're done adding names in the Add 
Users dialog box, click OK. 

5. Back in the Calendar Properties dialog box, select the person's name or email 
address, then choose the level of details that you want to share with the person, 
then click OK. 

6. The person you've shared your calendar with will receive a sharing invitation by 
email. 

7. Once the recipient clicks Accept, they'll see your shared calendar in their calendar 
list. 

 

 
     For more information, see Create or schedule an appointment 
 

https://support.microsoft.com/en-us/office/create-or-schedule-an-appointment-be84396a-0903-4e25-b31c-1c99ce0dacf2#:%7E:text=Create%20an%20appointment,Close%20to%20save%20your%20appointment.
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